aboutsummaryrefslogtreecommitdiff
path: root/databases/xmysqladmin/Makefile
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>1997-09-02 15:06:32 +0000
committerAndreas Klemm <andreas@FreeBSD.org>1997-09-02 15:06:32 +0000
commit0e8b29719412161e4eccea3304d02150988d1af2 (patch)
treee4d87a972ead6ffd6f2621e3e62b884f896e90ef /databases/xmysqladmin/Makefile
parent9cf0c356725f7b851b6342c70ca739d7b262c2c2 (diff)
downloadports-0e8b29719412161e4eccea3304d02150988d1af2.tar.gz
ports-0e8b29719412161e4eccea3304d02150988d1af2.zip
New port xmysqladmin ...
XmysqlAdmin is a front end to the MySQL database engine. It allows reloads, status check, process control, isamcheck and grant/revoke privileges.
Notes
Notes: svn path=/head/; revision=7755
Diffstat (limited to 'databases/xmysqladmin/Makefile')
-rw-r--r--databases/xmysqladmin/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/databases/xmysqladmin/Makefile b/databases/xmysqladmin/Makefile
new file mode 100644
index 000000000000..beac4d9d7815
--- /dev/null
+++ b/databases/xmysqladmin/Makefile
@@ -0,0 +1,27 @@
+# ports collection makefile for: xmysqladmin
+# Version required: 0.2.0
+# Date created: Di 2 Sep 1997 16:29:27 CEST
+# Whom: Andreas Klemm <andreas@klemm.gtn.com>
+#
+# $Id$
+#
+
+DISTNAME= xmysqladmin-0.2.0
+CATEGORIES= databases
+MASTER_SITES= ftp://mysql.staufen.de/pub/mysql/Contrib/ \
+ http://www.tcx.se/Contrib/ \
+ http://www.buoy.com/mysql/Contrib/ \
+ http://web.tryc.on.ca/mysql/Contrib/ \
+ http://mysql.acer.net/Contrib/
+
+MAINTAINER= andreas@FreeBSD.ORG
+
+BUILD_DEPENDS= mysql:${PORTSDIR}/databases/mysql
+LIB_DEPENDS= Xpm\\.4\\.:${PORTSDIR}/graphics/xpm \
+ xforms\\.0\\.:${PORTSDIR}/x11/xforms
+
+WRKSRC= ${WRKDIR}/xmysqladmin
+USE_X11= yes
+ALL_TARGET= xmysqladmin
+
+.include <bsd.port.mk>