aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorJulien Laffaye <jlaffaye@FreeBSD.org>2012-05-14 22:14:29 +0000
committerJulien Laffaye <jlaffaye@FreeBSD.org>2012-05-14 22:14:29 +0000
commitf9eace9cf8937798d0fe0e678cec620a4bb3df61 (patch)
tree85f59b33f752250445fc6228a51ece95eee5b5ef /databases
parent49869194d3c0333ec3fcd4f6f1424eea904d90cd (diff)
downloadports-f9eace9cf8937798d0fe0e678cec620a4bb3df61.tar.gz
ports-f9eace9cf8937798d0fe0e678cec620a4bb3df61.zip
Add py-MySQLdb41, a slave port of py-MySQLdb with MySQL 4.1.
PR: ports/152066 Submitted by: Tom Judge <tom@tomjudge.com>
Notes
Notes: svn path=/head/; revision=296621
Diffstat (limited to 'databases')
-rw-r--r--databases/Makefile1
-rw-r--r--databases/py-MySQLdb41/Makefile18
2 files changed, 19 insertions, 0 deletions
diff --git a/databases/Makefile b/databases/Makefile
index d249726259be..d63650ac1b5f 100644
--- a/databases/Makefile
+++ b/databases/Makefile
@@ -642,6 +642,7 @@
SUBDIR += pxtools
SUBDIR += py-Elixir
SUBDIR += py-MySQLdb
+ SUBDIR += py-MySQLdb41
SUBDIR += py-PyGreSQL
SUBDIR += py-bsddb
SUBDIR += py-bsddb3
diff --git a/databases/py-MySQLdb41/Makefile b/databases/py-MySQLdb41/Makefile
new file mode 100644
index 000000000000..443aadef7836
--- /dev/null
+++ b/databases/py-MySQLdb41/Makefile
@@ -0,0 +1,18 @@
+# New ports collection makefile for: py-MySQLdb41
+# Date created: 2010-11-8
+# Whom: Tom Judge <tom@tomjudge.com>
+#
+# $FreeBSD$
+#
+
+PKGNAMESUFFIX= 41
+
+COMMENT= Access a MySQL database through Python (Using MySQL 4.1 Client)
+
+CONFLICTS= py*-MySQLdb-devel-[0-9]* py*-MySQLdb-[0-9]* py*-MySQLdb[45][0-9]-[0-9]*
+
+WANT_MYSQL_VER= 41
+
+MASTERDIR= ${.CURDIR}/../py-MySQLdb
+
+.include "${MASTERDIR}/Makefile"