aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorMaxim Sobolev <sobomax@FreeBSD.org>2000-06-16 08:19:52 +0000
committerMaxim Sobolev <sobomax@FreeBSD.org>2000-06-16 08:19:52 +0000
commit61ebd322a221a9380d2053c0fcd472c2970cea35 (patch)
treee63898784b7c7c35f719f5f222423cb0c3719f00 /databases
parent96f90a75b6ddb580f46e1a9d3561c5361adc902b (diff)
downloadports-61ebd322a221a9380d2053c0fcd472c2970cea35.tar.gz
ports-61ebd322a221a9380d2053c0fcd472c2970cea35.zip
Fix MASSIVE typo INSTALL_SHLIBS --> INSTALLS_SHLIBS, which occured because I
just cun'n'pasted the name from Satoshi's commit message without checking it. Hall of shame entry: sobomax
Notes
Notes: svn path=/head/; revision=29628
Diffstat (limited to 'databases')
-rw-r--r--databases/rrdtool/Makefile2
-rw-r--r--databases/rrdtool10/Makefile2
-rw-r--r--databases/typhoon/Makefile2
-rw-r--r--databases/unixODBC/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/databases/rrdtool/Makefile b/databases/rrdtool/Makefile
index b3cd3747c320..782f23057668 100644
--- a/databases/rrdtool/Makefile
+++ b/databases/rrdtool/Makefile
@@ -16,7 +16,7 @@ USE_PERL5= yes
MAKE_ENV+= PERL=${PERL}
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS= --enable-shared=yes
CONFIGURE_ENV= PERL=${PERL}
diff --git a/databases/rrdtool10/Makefile b/databases/rrdtool10/Makefile
index b3cd3747c320..782f23057668 100644
--- a/databases/rrdtool10/Makefile
+++ b/databases/rrdtool10/Makefile
@@ -16,7 +16,7 @@ USE_PERL5= yes
MAKE_ENV+= PERL=${PERL}
USE_LIBTOOL= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
CONFIGURE_ARGS= --enable-shared=yes
CONFIGURE_ENV= PERL=${PERL}
diff --git a/databases/typhoon/Makefile b/databases/typhoon/Makefile
index 7109ef2d7296..a806b5465914 100644
--- a/databases/typhoon/Makefile
+++ b/databases/typhoon/Makefile
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= ports@FreeBSD.org
HAS_CONFIGURE= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
MAN3=d_close.3 d_crget.3 d_crread.3 d_crset.3 d_dbdpath.3 d_dbfpath.3 \
d_dbget.3 d_dbset.3 d_delete.3 d_fillnew.3 d_getsequence.3 d_keyfind.3 \
diff --git a/databases/unixODBC/Makefile b/databases/unixODBC/Makefile
index b3900753d3d1..cea63a965541 100644
--- a/databases/unixODBC/Makefile
+++ b/databases/unixODBC/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= http://www.unixodbc.org/
MAINTAINER= nsayer@FreeBSD.org
GNU_CONFIGURE= yes
-INSTALL_SHLIBS= yes
+INSTALLS_SHLIBS= yes
.if defined(WITH_X)
USE_XLIB= yes
CONFIGURE_ARGS+=--enable-gui