aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorMichael Haro <mharo@FreeBSD.org>1999-08-27 21:14:04 +0000
committerMichael Haro <mharo@FreeBSD.org>1999-08-27 21:14:04 +0000
commit58942bab6dbee58f4bff47b5f7888deb6d9b99ac (patch)
tree49358e580db3691ebac42073ffddffb50c910f99 /databases
parent6f6054cd8ee4ce85263e0dc0bea4e531782bd679 (diff)
downloadports-58942bab6dbee58f4bff47b5f7888deb6d9b99ac.tar.gz
ports-58942bab6dbee58f4bff47b5f7888deb6d9b99ac.zip
echo -> ${ECHO} or ${ECHO_MSG} and in some cases, move echo stuff
to pkg/MESSAGE and use ${CAT} ${PKGMESSAGE}
Notes
Notes: svn path=/head/; revision=21032
Diffstat (limited to 'databases')
-rw-r--r--databases/db/Makefile18
-rw-r--r--databases/db2/Makefile18
-rw-r--r--databases/db3/Makefile18
-rw-r--r--databases/db33/Makefile18
-rw-r--r--databases/db4/Makefile18
-rw-r--r--databases/db41/Makefile18
-rw-r--r--databases/db42/Makefile18
-rw-r--r--databases/db43/Makefile18
-rw-r--r--databases/db44/Makefile18
-rw-r--r--databases/db45/Makefile18
-rw-r--r--databases/db46/Makefile18
-rw-r--r--databases/db47/Makefile18
-rw-r--r--databases/msql/Makefile2
-rw-r--r--databases/msql3/Makefile2
14 files changed, 110 insertions, 110 deletions
diff --git a/databases/db/Makefile b/databases/db/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db/Makefile
+++ b/databases/db/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db2/Makefile b/databases/db2/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db2/Makefile
+++ b/databases/db2/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db3/Makefile b/databases/db3/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db3/Makefile
+++ b/databases/db3/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db33/Makefile b/databases/db33/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db33/Makefile
+++ b/databases/db33/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db4/Makefile b/databases/db4/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db4/Makefile
+++ b/databases/db4/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db41/Makefile b/databases/db41/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db41/Makefile
+++ b/databases/db41/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db42/Makefile b/databases/db42/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db42/Makefile
+++ b/databases/db42/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db43/Makefile b/databases/db43/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db43/Makefile
+++ b/databases/db43/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db44/Makefile b/databases/db44/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db44/Makefile
+++ b/databases/db44/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db45/Makefile b/databases/db45/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db45/Makefile
+++ b/databases/db45/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db46/Makefile b/databases/db46/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db46/Makefile
+++ b/databases/db46/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/db47/Makefile b/databases/db47/Makefile
index c5953e8adebd..bf20bc912207 100644
--- a/databases/db47/Makefile
+++ b/databases/db47/Makefile
@@ -27,14 +27,14 @@ post-install:
cd ${WRKSRC}/..; \
tar -cf - --exclude tags examples/ examples_cxx/ examples_java/ | \
( cd ${PREFIX}/share/examples/db2; tar xf - )
- @echo ""
- @echo "Java support for ${PKGNAME} is *not* built by default, and requires that you"
- @echo "have a working copy of the JDK (v1.1) installed."
- @echo ""
- @echo "To build java support, please read:"
- @echo ""
- @echo "${WRKDIR}/${DISTNAME}/java/README"
- @echo ""
- @echo "and follow the directions therein."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "Java support for ${PKGNAME} is *not* built by default, and requires that you"
+ @${ECHO_MSG} "have a working copy of the JDK (v1.1) installed."
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "To build java support, please read:"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "${WRKDIR}/${DISTNAME}/java/README"
+ @${ECHO_MSG} ""
+ @${ECHO_MSG} "and follow the directions therein."
.include <bsd.port.mk>
diff --git a/databases/msql/Makefile b/databases/msql/Makefile
index 94a542219370..e35a85a3293c 100644
--- a/databases/msql/Makefile
+++ b/databases/msql/Makefile
@@ -45,7 +45,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/msql2.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/msql2.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/msql2.sh; \
- ${ECHO} "[ -x ${PREFIX}/bin/msql2d ] && su -l msql -c 'exec ${PREFIX}/bin/msql2d' > /dev/null 2>&1 & && echo -n ' msql2'" >> ${PREFIX}/etc/rc.d/msql2.sh; \
+ ${ECHO} "[ -x ${PREFIX}/bin/msql2d ] && su -l msql -c 'exec ${PREFIX}/bin/msql2d' > /dev/null 2>&1 & && ${ECHO} -n ' msql2'" >> ${PREFIX}/etc/rc.d/msql2.sh; \
${CHMOD} 751 ${PREFIX}/etc/rc.d/msql2.sh; \
fi
.if !defined(BATCH)
diff --git a/databases/msql3/Makefile b/databases/msql3/Makefile
index 94a542219370..e35a85a3293c 100644
--- a/databases/msql3/Makefile
+++ b/databases/msql3/Makefile
@@ -45,7 +45,7 @@ post-install:
@if [ ! -f ${PREFIX}/etc/rc.d/msql2.sh ]; then \
${ECHO} "Installing ${PREFIX}/etc/rc.d/msql2.sh startup file."; \
${ECHO} "#!/bin/sh" > ${PREFIX}/etc/rc.d/msql2.sh; \
- ${ECHO} "[ -x ${PREFIX}/bin/msql2d ] && su -l msql -c 'exec ${PREFIX}/bin/msql2d' > /dev/null 2>&1 & && echo -n ' msql2'" >> ${PREFIX}/etc/rc.d/msql2.sh; \
+ ${ECHO} "[ -x ${PREFIX}/bin/msql2d ] && su -l msql -c 'exec ${PREFIX}/bin/msql2d' > /dev/null 2>&1 & && ${ECHO} -n ' msql2'" >> ${PREFIX}/etc/rc.d/msql2.sh; \
${CHMOD} 751 ${PREFIX}/etc/rc.d/msql2.sh; \
fi
.if !defined(BATCH)