aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorDirk Froemberg <dirk@FreeBSD.org>2000-12-04 15:13:36 +0000
committerDirk Froemberg <dirk@FreeBSD.org>2000-12-04 15:13:36 +0000
commitbe4c7a8cdc9458ea1dc3f8d5703c6a53e537cfc9 (patch)
tree618b54813525e9fbcbfd5217368bc020959f575d /databases
parent467cb2d4afe59e8dcc24130acec281c595ba83bc (diff)
downloadports-be4c7a8cdc9458ea1dc3f8d5703c6a53e537cfc9.tar.gz
ports-be4c7a8cdc9458ea1dc3f8d5703c6a53e537cfc9.zip
Go back to where I started: Put mysql.sock in /tmp/...
PR: ports/23266 Submitted by: Louis Mamakos <louie@TransSys.COM>
Notes
Notes: svn path=/head/; revision=35655
Diffstat (limited to 'databases')
-rw-r--r--databases/mysql322-server/Makefile3
-rw-r--r--databases/mysql323-server/Makefile3
-rw-r--r--databases/mysql40-server/Makefile3
-rw-r--r--databases/mysql41-server/Makefile3
-rw-r--r--databases/mysql50-server/Makefile3
-rw-r--r--databases/mysql51-server/Makefile3
-rw-r--r--databases/mysql54-server/Makefile3
-rw-r--r--databases/mysql55-server/Makefile3
-rw-r--r--databases/mysql60-server/Makefile3
-rw-r--r--databases/percona55-server/Makefile3
10 files changed, 10 insertions, 20 deletions
diff --git a/databases/mysql322-server/Makefile b/databases/mysql322-server/Makefile
index 3c3e69959729..acb40932d4b6 100644
--- a/databases/mysql322-server/Makefile
+++ b/databases/mysql322-server/Makefile
@@ -27,8 +27,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-perl \
--without-debug \
--without-readline \
- --without-bench \
- --with-unix-socket-path=/var/run/mysql.sock
+ --without-bench
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql323-server/Makefile b/databases/mysql323-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql323-server/Makefile
+++ b/databases/mysql323-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql40-server/Makefile b/databases/mysql40-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql40-server/Makefile
+++ b/databases/mysql40-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql41-server/Makefile b/databases/mysql41-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql41-server/Makefile
+++ b/databases/mysql41-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql50-server/Makefile b/databases/mysql50-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql50-server/Makefile
+++ b/databases/mysql50-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql51-server/Makefile b/databases/mysql51-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql51-server/Makefile
+++ b/databases/mysql51-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql54-server/Makefile b/databases/mysql54-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql54-server/Makefile
+++ b/databases/mysql54-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql55-server/Makefile b/databases/mysql55-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql55-server/Makefile
+++ b/databases/mysql55-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/mysql60-server/Makefile b/databases/mysql60-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/mysql60-server/Makefile
+++ b/databases/mysql60-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif
diff --git a/databases/percona55-server/Makefile b/databases/percona55-server/Makefile
index 3dafafc5e9a4..139c57069539 100644
--- a/databases/percona55-server/Makefile
+++ b/databases/percona55-server/Makefile
@@ -30,8 +30,7 @@ CONFIGURE_ARGS= --localstatedir=${DB_DIR} \
--without-readline \
--without-bench \
--with-mit-threads=no \
- --with-libwrap \
- --with-unix-socket-path=/var/run/mysql.sock
+ --with-libwrap
.if ${MACHINE_ARCH} == "i386"
CONFIGURE_ARGS+=--enable-assembler
.endif