aboutsummaryrefslogtreecommitdiff
path: root/databases
diff options
context:
space:
mode:
authorSergey A. Osokin <osa@FreeBSD.org>2003-06-11 09:23:15 +0000
committerSergey A. Osokin <osa@FreeBSD.org>2003-06-11 09:23:15 +0000
commit22b9703b3500c623275da54afe85db33169e7057 (patch)
tree44128279209134469986bccfb997a6511d83dbd6 /databases
parent118dabaed2b571bbfdc26a53f0a6f657e8df8da4 (diff)
downloadports-22b9703b3500c623275da54afe85db33169e7057.tar.gz
ports-22b9703b3500c623275da54afe85db33169e7057.zip
Use ${MASTER_SITE_PGSQL} instead of multiple sites
Submitted by: osa Approved by: maintainer PR: 50397 Approved by: fjoe (implicit)
Notes
Notes: svn path=/head/; revision=82772
Diffstat (limited to 'databases')
-rw-r--r--databases/postgresql-devel-server/Makefile15
-rw-r--r--databases/postgresql-odbc/Makefile3
-rw-r--r--databases/postgresql7/Makefile15
-rw-r--r--databases/postgresql72/Makefile10
-rw-r--r--databases/postgresql73-server/Makefile15
-rw-r--r--databases/postgresql73/Makefile15
-rw-r--r--databases/postgresql74-server/Makefile15
-rw-r--r--databases/postgresql80-server/Makefile15
-rw-r--r--databases/postgresql81-server/Makefile15
-rw-r--r--databases/postgresql82-server/Makefile15
-rw-r--r--databases/postgresql83-server/Makefile15
-rw-r--r--databases/postgresql84-server/Makefile15
-rw-r--r--databases/postgresql90-server/Makefile15
-rw-r--r--databases/postgresql91-server/Makefile15
-rw-r--r--databases/postgresql92-server/Makefile15
15 files changed, 16 insertions, 192 deletions
diff --git a/databases/postgresql-devel-server/Makefile b/databases/postgresql-devel-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql-devel-server/Makefile
+++ b/databases/postgresql-devel-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql-odbc/Makefile b/databases/postgresql-odbc/Makefile
index cf258a601d82..6100152cbdaa 100644
--- a/databases/postgresql-odbc/Makefile
+++ b/databases/postgresql-odbc/Makefile
@@ -8,7 +8,8 @@
PORTNAME= postgresql
PORTVERSION= 7.2.5
CATEGORIES= databases
-MASTER_SITES= http://odbc.postgresql.org/ftpsite/odbc/versions/src/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
+MASTER_SITE_SUBDIR= odbc/versions/src
PKGNAMESUFFIX?= -odbc
DISTNAME= psqlodbc-${PORTVERSION}
DIST_SUBDIR= postgresql
diff --git a/databases/postgresql7/Makefile b/databases/postgresql7/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql7/Makefile
+++ b/databases/postgresql7/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql72/Makefile b/databases/postgresql72/Makefile
index 3bd9cd015257..057d35dc1374 100644
--- a/databases/postgresql72/Makefile
+++ b/databases/postgresql72/Makefile
@@ -8,15 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.2.4
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp.postgresql.org/pub/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql73-server/Makefile b/databases/postgresql73-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql73-server/Makefile
+++ b/databases/postgresql73-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql73/Makefile b/databases/postgresql73/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql73/Makefile
+++ b/databases/postgresql73/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql74-server/Makefile b/databases/postgresql74-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql74-server/Makefile
+++ b/databases/postgresql74-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql80-server/Makefile b/databases/postgresql80-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql80-server/Makefile
+++ b/databases/postgresql80-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql81-server/Makefile b/databases/postgresql81-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql81-server/Makefile
+++ b/databases/postgresql81-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql82-server/Makefile b/databases/postgresql82-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql82-server/Makefile
+++ b/databases/postgresql82-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql83-server/Makefile b/databases/postgresql83-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql83-server/Makefile
+++ b/databases/postgresql83-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql84-server/Makefile b/databases/postgresql84-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql84-server/Makefile
+++ b/databases/postgresql84-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql90-server/Makefile b/databases/postgresql90-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql90-server/Makefile
+++ b/databases/postgresql90-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql91-server/Makefile b/databases/postgresql91-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql91-server/Makefile
+++ b/databases/postgresql91-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}
diff --git a/databases/postgresql92-server/Makefile b/databases/postgresql92-server/Makefile
index 3465ae6d39fd..46ea0c90fb07 100644
--- a/databases/postgresql92-server/Makefile
+++ b/databases/postgresql92-server/Makefile
@@ -8,20 +8,7 @@
PORTNAME?= postgresql
PORTVERSION?= 7.3.3
CATEGORIES?= databases
-MASTER_SITES= ftp://ftp3.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp5.us.postgresql.org/pub/PostgreSQL/%SUBDIR%/ \
- ftp://ftp10.us.postgresql.org/pub/postgresql/%SUBDIR%/ \
- ftp://ftp13.us.postgresql.org/mirror/postresql/%SUBDIR%/ \
- ftp://ftp8.us.postgresql.org/pub/pgsql/%SUBDIR%/ \
- ftp://ftp9.us.postgresql.org/pub/mirrors/postgresql/%SUBDIR%/ \
- ftp://ftp.se.postgresql.org/pub/database/relational/postgresql/%SUBDIR%/ \
- ftp://ftp2.ch.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.de.postgresql.org/mirror/postgresql/%SUBDIR%/ \
- ftp://ftp.chg.ru/pub/databases/postgresql/%SUBDIR%/ \
- ftp://ftp.sunet.se/pub/unix/databases/relational/postgresql/%SUBDIR%/ \
- ftp://ftp.jaist.ac.jp/pub/dbms/PostgreSQL/%SUBDIR%/ \
- ftp://ftp.us.postgresql.org/%SUBDIR%/ \
- ftp://ftp.postgresql.org/pub/%SUBDIR%/
+MASTER_SITES= ${MASTER_SITE_PGSQL}
MASTER_SITE_SUBDIR= source/v${PORTVERSION}
DISTFILES= postgresql-base-${PORTVERSION}${EXTRACT_SUFX} \
postgresql-opt-${PORTVERSION}${EXTRACT_SUFX}