aboutsummaryrefslogtreecommitdiff
path: root/deskutils/fusenshi/Makefile
diff options
context:
space:
mode:
authorDaichi GOTO <daichi@FreeBSD.org>2004-04-02 06:10:43 +0000
committerDaichi GOTO <daichi@FreeBSD.org>2004-04-02 06:10:43 +0000
commit7d12f968eeb53382b53712a5e30e447c4b643c9d (patch)
treed6611d9e6d23a596e6548d74bd7cebec1cf1f7cf /deskutils/fusenshi/Makefile
parent575e4029dbe6dfd6c0b7dbf9bce52c36cd06f4dc (diff)
downloadports-7d12f968eeb53382b53712a5e30e447c4b643c9d.tar.gz
ports-7d12f968eeb53382b53712a5e30e447c4b643c9d.zip
add new ports deskutils/fusenshi
- Fusenshi is a Post-it(R) like application. You can take notes on your desktop and send them to others with it.
Notes
Notes: svn path=/head/; revision=105940
Diffstat (limited to 'deskutils/fusenshi/Makefile')
-rw-r--r--deskutils/fusenshi/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/deskutils/fusenshi/Makefile b/deskutils/fusenshi/Makefile
new file mode 100644
index 000000000000..57b9ea57b62b
--- /dev/null
+++ b/deskutils/fusenshi/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: fusenshi
+# Date created: 30 March 2004
+# Whom: Masanori OZAWA (ozawa@ongs.co.jp)
+#
+# $FreeBSD$
+#
+
+PORTNAME= fusenshi
+PORTVERSION= 0.7.0
+PORTREVISION= 0
+CATEGORIES= deskutils
+MASTER_SITES= http://www.ongs.co.jp/projects/fusenshi/
+DISTNAME= ${PORTNAME}-${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= daichi@freebsd.org
+COMMENT= A Post-it(R) like application with network support
+
+USE_XLIB= yes
+USE_GNOME= libxml2
+LIB_DEPENDS= gtkmm-2.0:${PORTSDIR}/x11-toolkits/gtk--2
+
+post-install:
+ @${STRIP_CMD} ${PREFIX}/bin/fusenshi
+
+.include <bsd.port.mk>