aboutsummaryrefslogtreecommitdiff
path: root/deskutils/gnotime
diff options
context:
space:
mode:
authorKoop Mast <kwm@FreeBSD.org>2005-11-05 12:16:51 +0000
committerKoop Mast <kwm@FreeBSD.org>2005-11-05 12:16:51 +0000
commit3ba184e03ba00c43ec06fcb1b87d5a9a5e73c946 (patch)
treee9c8c3b959a4899ab7cc469cfdd1d28ce85c262c /deskutils/gnotime
parent4d09a2c448b1dbce09101e53d1c4c8e31b19c2cb (diff)
downloadports-3ba184e03ba00c43ec06fcb1b87d5a9a5e73c946.tar.gz
ports-3ba184e03ba00c43ec06fcb1b87d5a9a5e73c946.zip
Revert 2.2.2 -> 2.2.1 downgrade which was included in the gnome 2.12 update.
Bump portrevision to chase glib/gtk update.
Notes
Notes: svn path=/head/; revision=147368
Diffstat (limited to 'deskutils/gnotime')
-rw-r--r--deskutils/gnotime/Makefile13
-rw-r--r--deskutils/gnotime/distinfo4
-rw-r--r--deskutils/gnotime/files/patch-src::journal.c54
-rw-r--r--deskutils/gnotime/files/patch-src::main.c24
-rw-r--r--deskutils/gnotime/files/patch-src::menucmd.c20
-rw-r--r--deskutils/gnotime/files/patch-src::prefs.c23
-rw-r--r--deskutils/gnotime/files/patch-src::proj.c18
-rw-r--r--deskutils/gnotime/files/patch-src_file-io.c20
-rw-r--r--deskutils/gnotime/files/patch-src_ghtml.c18
-rw-r--r--deskutils/gnotime/pkg-plist8
10 files changed, 118 insertions, 84 deletions
diff --git a/deskutils/gnotime/Makefile b/deskutils/gnotime/Makefile
index 04dfee8646f3..eaeb27b4de01 100644
--- a/deskutils/gnotime/Makefile
+++ b/deskutils/gnotime/Makefile
@@ -3,12 +3,12 @@
# Whom: Martin Klaffenboeck <martin.klaffenboeck@gmx.at>
#
# $FreeBSD$
-# $MCom: ports/deskutils/gnotime/Makefile,v 1.15 2005/07/01 17:57:13 marcus Exp $
+# $MCom$
#
PORTNAME= gnotime
-PORTVERSION= 2.2.1
-PORTREVISION= 1
+PORTVERSION= 2.2.2
+PORTREVISON= 1
CATEGORIES= deskutils gnome
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
MASTER_SITE_SUBDIR= gttr
@@ -18,7 +18,7 @@ COMMENT= GnoTime is a time tracker for gnome2
LIB_DEPENDS= guile.15:${PORTSDIR}/lang/guile
-USE_GNOME= gnomehack gnomeprefix gtkhtml3 libgnomeui
+USE_GNOME= gnomehack gnomeprefix intlhack gtkhtml3 libgnomeui
USE_X_PREFIX= yes
USE_GMAKE= yes
INSTALLS_OMF= yes
@@ -31,9 +31,4 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
MAN1= gnotime.1
GCONF_SCHEMAS= gnotime.schemas
-# until a new version comes out...
-post-patch:
- @${REINPLACE_CMD} -e "s|gtkhtml-3.1|gtkhtml-3.8|g" \
- ${WRKSRC}/configure
-
.include <bsd.port.mk>
diff --git a/deskutils/gnotime/distinfo b/deskutils/gnotime/distinfo
index dee725a4156f..7945d024c752 100644
--- a/deskutils/gnotime/distinfo
+++ b/deskutils/gnotime/distinfo
@@ -1,2 +1,2 @@
-MD5 (gnotime-2.2.1.tar.gz) = e2aad191b62b41da7f2176a028f1aaf9
-SIZE (gnotime-2.2.1.tar.gz) = 1218556
+MD5 (gnotime-2.2.2.tar.gz) = 8c05509f57a278de03a97fae110de3f5
+SIZE (gnotime-2.2.2.tar.gz) = 1365243
diff --git a/deskutils/gnotime/files/patch-src::journal.c b/deskutils/gnotime/files/patch-src::journal.c
index c8ad8d376655..2ecab2e4fa94 100644
--- a/deskutils/gnotime/files/patch-src::journal.c
+++ b/deskutils/gnotime/files/patch-src::journal.c
@@ -1,6 +1,6 @@
---- src/journal.c.orig Sat May 8 12:14:49 2004
-+++ src/journal.c Thu Jul 8 00:23:23 2004
-@@ -200,8 +200,10 @@
+--- src/journal.c.orig Fri Sep 2 22:42:18 2005
++++ src/journal.c Fri Oct 21 11:44:50 2005
+@@ -201,8 +201,10 @@
/* Don't clobber the file, ask user for permission */
GnomeVFSURI *parsed_uri;
@@ -12,15 +12,15 @@
gnome_vfs_uri_unref (parsed_uri);
if (exists)
{
-@@ -217,7 +219,6 @@
+@@ -218,7 +220,6 @@
}
-
+
/* Try to open the file for writing */
- GnomeVFSResult result;
- result = gnome_vfs_create (&wig->handle, filename,
+ result = gnome_vfs_create (&wig->handle, filename,
GNOME_VFS_OPEN_WRITE, FALSE, 0644);
-@@ -392,12 +393,15 @@
+@@ -393,12 +394,15 @@
GttTask *tsk = gtt_interval_get_parent (wig->interval);
GttProject *prj = gtt_task_get_parent (tsk);
GList *tasks = gtt_project_get_tasks (prj);
@@ -39,7 +39,7 @@
gtt_task_append_interval (newtask, wig->interval);
}
-@@ -408,12 +412,15 @@
+@@ -409,12 +413,15 @@
GttTask *tsk = gtt_interval_get_parent (wig->interval);
GttProject *prj = gtt_task_get_parent (tsk);
GList *tasks = gtt_project_get_tasks (prj);
@@ -58,15 +58,15 @@
gtt_task_add_interval (newtask, wig->interval);
}
-@@ -461,6 +468,7 @@
+@@ -462,6 +469,7 @@
static void
interval_popup_cb (Wiggy *wig)
{
+ GttTask *tsk;
- gtk_menu_popup(GTK_MENU(wig->interval_popup),
+ gtk_menu_popup(GTK_MENU(wig->interval_popup),
NULL, NULL, NULL, wig, 1, 0);
if (cutted_task_list)
-@@ -494,7 +502,7 @@
+@@ -495,7 +503,7 @@
gtk_widget_set_sensitive (wig->interval_move_down, FALSE);
}
@@ -75,15 +75,15 @@
if (gtt_task_is_first_task (tsk))
{
gtk_widget_set_sensitive (wig->interval_move_up, FALSE);
-@@ -558,6 +566,7 @@
+@@ -559,6 +567,7 @@
static void
- task_delete_memo_clicked_cb(GtkWidget * w, gpointer data)
+ task_delete_memo_clicked_cb(GtkWidget * w, gpointer data)
{
+ GList * ctl;
Wiggy *wig = (Wiggy *) data;
/* It is physically impossible to cut just the memo, without
-@@ -566,7 +575,7 @@
+@@ -567,7 +576,7 @@
gtt_task_merge_up (wig->task);
@@ -92,7 +92,7 @@
gtt_task_remove (wig->task);
cutted_task_list = ctl;
}
-@@ -748,9 +757,10 @@
+@@ -749,9 +758,10 @@
on_close_clicked_cb (GtkWidget *w, gpointer data)
{
Wiggy *wig = (Wiggy *) data;
@@ -102,9 +102,9 @@
- GtkWidget *topper = wig->top; /* avoid recursion */
+ topper = wig->top; /* avoid recursion */
wig->top = NULL;
- gtk_widget_destroy (topper);
-@@ -838,17 +848,17 @@
+ /* Unplug the timout function, so that timer doesn't
+@@ -856,17 +866,17 @@
{
Wiggy *wig = data;
const char * path = gtt_ghtml_resolve_path (url, wig->filepath);
@@ -114,20 +114,20 @@
GnomeVFSHandle *vfs;
+#define BSZ 16000
+ char buff[BSZ];
-+ GnomeVFSFileSize bytes_read;
++ GnomeVFSFileSize bytes_read;
+ if (!path) return;
+
result = gnome_vfs_open (&vfs, path, GNOME_VFS_OPEN_READ);
if (GNOME_VFS_OK != result) return;
-
+
-#define BSZ 16000
- char buff[BSZ];
-- GnomeVFSFileSize bytes_read;
+- GnomeVFSFileSize bytes_read;
result = gnome_vfs_read (vfs, buff, BSZ, &bytes_read);
while (GNOME_VFS_OK == result)
{
-@@ -873,6 +883,7 @@
+@@ -891,6 +901,7 @@
{
char * str;
gpointer addr = NULL;
@@ -135,7 +135,7 @@
/* h4x0r al3rt bare-naked pointer parsing! */
str = strstr (url, "0x");
-@@ -909,7 +920,6 @@
+@@ -927,7 +938,6 @@
return msg;
}
@@ -143,7 +143,7 @@
return g_strdup (msg);
}
-@@ -972,8 +982,14 @@
+@@ -991,8 +1001,14 @@
/* Create and initialize the hover-help window */
if (!wig->hover_help_window)
{
@@ -159,7 +159,7 @@
gtk_window_set_decorated (wino, FALSE);
gtk_window_set_destroy_with_parent (wino, TRUE);
gtk_window_set_transient_for (wino, GTK_WINDOW(wig->top));
-@@ -981,19 +997,19 @@
+@@ -1000,19 +1016,19 @@
gtk_window_set_resizable (wino, FALSE); /* FALSE to enable auto-resize */
/* There must be a better way to draw a line around the box ?? */
@@ -176,13 +176,13 @@
gtk_container_add(GTK_CONTAINER(frame), align);
gtk_container_set_resize_mode (GTK_CONTAINER(align), GTK_RESIZE_PARENT);
gtk_widget_show (align);
-
+
- GtkWidget *label = gtk_label_new ("xxx");
+ label = gtk_label_new ("xxx");
wig->hover_label = GTK_LABEL (label);
gtk_container_add(GTK_CONTAINER(align), label);
gtk_widget_show (label);
-@@ -1002,7 +1018,6 @@
+@@ -1021,7 +1037,6 @@
gtk_window_set_focus (GTK_WINDOW(wig->top), GTK_WIDGET(wig->html));
/* Set up in initial default, so later move works. */
@@ -190,7 +190,7 @@
gtk_widget_get_pointer (GTK_WIDGET(wig->top), &px, &py);
gtk_window_get_position (GTK_WINDOW(wig->top), &rx, &ry);
gtk_window_move (wino, rx+px, ry+py);
-@@ -1053,25 +1068,28 @@
+@@ -1072,25 +1087,28 @@
perform_form_query (KvpFrame *kvpf)
{
GList *results, *n;
diff --git a/deskutils/gnotime/files/patch-src::main.c b/deskutils/gnotime/files/patch-src::main.c
index 212a4fbf1e22..9356c20b262a 100644
--- a/deskutils/gnotime/files/patch-src::main.c
+++ b/deskutils/gnotime/files/patch-src::main.c
@@ -1,6 +1,6 @@
---- src/main.c.orig Sun May 23 16:08:47 2004
-+++ src/main.c Thu Jul 8 00:25:04 2004
-@@ -299,6 +299,7 @@
+--- src/main.c.orig Fri Sep 2 01:02:57 2005
++++ src/main.c Fri Oct 21 11:49:42 2005
+@@ -301,6 +301,7 @@
char * xml_filepath;
gboolean read_is_ok;
char *errmsg, *qmsg;
@@ -8,7 +8,7 @@
xml_filepath = resolve_old_path (config_data_url);
-@@ -347,7 +348,6 @@
+@@ -349,7 +350,6 @@
_("Do you want to continue?"),
NULL);
@@ -16,14 +16,14 @@
mb = gtk_message_dialog_new (NULL,
GTK_DIALOG_MODAL,
GTK_MESSAGE_ERROR,
-@@ -398,13 +398,13 @@
+@@ -400,13 +400,13 @@
{
const char *fp;
char *errmsg, *qmsg;
+ GtkWidget *mb;
fp = gtt_get_config_filepath();
errmsg = gtt_err_to_string (conf_errcode, fp);
- qmsg = g_strconcat (errmsg,
+ qmsg = g_strconcat (errmsg,
_("Shall I setup a new configuration?"),
NULL);
@@ -31,8 +31,8 @@
mb = gtk_message_dialog_new (NULL,
GTK_DIALOG_MODAL,
GTK_MESSAGE_ERROR,
-@@ -719,11 +719,7 @@
- int
+@@ -721,11 +721,7 @@
+ int
main(int argc, char *argv[])
{
-#if defined (HAVE_DECL_WNOHANG) || defined (HAVE_DECL_SA_NOCLDWAIT)
@@ -44,7 +44,7 @@
static char *geometry_string = NULL;
static const struct poptOption geo_options[] =
{
-@@ -734,6 +730,11 @@
+@@ -736,6 +732,11 @@
{NULL, '\0', 0, NULL, 0}
};
@@ -53,10 +53,10 @@
+ memset(&reapchildren, 0, sizeof reapchildren);
+#endif /* WNOHANG/SA_NOCLDWAIT */
+
- gnome_program_init(PACKAGE, VERSION, LIBGNOMEUI_MODULE, argc, argv,
- GNOME_PARAM_POPT_TABLE, geo_options,
+ gnome_program_init(PACKAGE, VERSION, LIBGNOMEUI_MODULE, argc, argv,
+ GNOME_PARAM_POPT_TABLE, geo_options,
GNOME_PROGRAM_STANDARD_PROPERTIES, NULL);
-@@ -745,7 +746,7 @@
+@@ -747,7 +748,7 @@
bind_textdomain_codeset(GETTEXT_PACKAGE, "UTF-8");
textdomain(GETTEXT_PACKAGE);
diff --git a/deskutils/gnotime/files/patch-src::menucmd.c b/deskutils/gnotime/files/patch-src::menucmd.c
index f2c78d8d7725..1ea214ba350c 100644
--- a/deskutils/gnotime/files/patch-src::menucmd.c
+++ b/deskutils/gnotime/files/patch-src::menucmd.c
@@ -1,23 +1,23 @@
---- src/menucmd.c.orig Sun Apr 25 19:55:37 2004
-+++ src/menucmd.c Thu Jul 8 00:25:52 2004
-@@ -343,6 +343,7 @@
+--- src/menucmd.c.orig Thu Sep 1 18:33:25 2005
++++ src/menucmd.c Fri Oct 21 11:50:56 2005
+@@ -344,6 +344,7 @@
cut_project(GtkWidget *w, gpointer data)
{
GttProject *cut_prj;
+ GttProject *prj;
/* Do NOT cut unless the ctree window actually has focus.
- * Otherwise, it will lead to cutting mayhem.
-@@ -364,7 +365,7 @@
+ * Otherwise, it will lead to cutting mayhem.
+@@ -365,7 +366,7 @@
/* Update various subsystems */
/* Set the notes are to whatever the new focus project is. */
- GttProject *prj = ctree_get_focus_project (global_ptw);
+ prj = ctree_get_focus_project (global_ptw);
notes_area_set_project (global_na, prj);
-
+
menu_set_states(); /* To enable paste menu item */
-@@ -424,6 +425,7 @@
+@@ -425,6 +426,7 @@
copy_project(GtkWidget *w, gpointer data)
{
GttProject *prj;
@@ -25,7 +25,7 @@
prj = ctree_get_focus_project (global_ptw);
if (!prj) return;
-@@ -434,7 +436,7 @@
+@@ -435,7 +437,7 @@
* the list of earlier cut projects. We do this in order
* to allow the most recently copied project to be pasted
* multiple times. */
@@ -34,14 +34,14 @@
for (n=cutted_project_list; n; n=n->next)
{
GttProject *p = n->data;
-@@ -519,12 +521,12 @@
+@@ -520,12 +522,12 @@
menu_howto_edit_times (GtkWidget *w,gpointer data)
{
char * msg;
+ GtkWidget *mb;
msg = _("To edit the timer interval for this project,\n"
- "open the Journal window and click on a link.\n"
+ "open the Activity window and click on a link.\n"
"This will bring up a menu of time editing options.\n");
- GtkWidget *mb;
diff --git a/deskutils/gnotime/files/patch-src::prefs.c b/deskutils/gnotime/files/patch-src::prefs.c
index 40db4b8d8994..e5c532d64f0a 100644
--- a/deskutils/gnotime/files/patch-src::prefs.c
+++ b/deskutils/gnotime/files/patch-src::prefs.c
@@ -1,6 +1,6 @@
---- src/prefs.c.orig Mon May 24 20:25:52 2004
-+++ src/prefs.c Mon May 24 20:29:36 2004
-@@ -200,10 +200,12 @@
+--- src/prefs.c.orig Fri Sep 2 23:08:26 2005
++++ src/prefs.c Fri Oct 21 11:54:01 2005
+@@ -199,10 +199,12 @@
scan_time_string (const char *str)
{
int hours=0, minutes=0, seconds = 0;
@@ -14,7 +14,7 @@
if (p) *p = 0;
hours = atoi (buff);
if (p)
-@@ -221,7 +223,7 @@
+@@ -220,7 +222,7 @@
minutes %= 60;
hours %= 24;
@@ -23,13 +23,14 @@
if (12*3600 < totalsecs) totalsecs -= 24*3600;
return totalsecs;
}
-@@ -373,14 +375,16 @@
+@@ -391,15 +393,17 @@
if (5 == page)
{
int change = 0;
-+ int off, day;
+ const char *buff;
++ int off, day;
config_idle_timeout = atoi(gtk_entry_get_text(GTK_ENTRY(odlg->idle_secs)));
+ config_no_project_timeout = atoi(gtk_entry_get_text(GTK_ENTRY(odlg->no_project_secs)));
/* Hunt for the hour-of night on which to start */
- const char * buff = gtk_entry_get_text (odlg->daystart_secs);
@@ -43,7 +44,7 @@
SET_VAL (config_weekstart_offset, day);
if (change)
-@@ -421,6 +425,8 @@
+@@ -440,6 +444,8 @@
options_dialog_set(PrefsDialog *odlg)
{
char s[30];
@@ -52,15 +53,15 @@
SET_ACTIVE(secs);
SET_ACTIVE(statusbar);
-@@ -495,7 +501,6 @@
- gtk_entry_set_text(GTK_ENTRY(odlg->idle_secs), s);
+@@ -518,7 +524,6 @@
+ gtk_entry_set_text(GTK_ENTRY(odlg->no_project_secs), s);
/* Set the correct menu item based on current values */
- int hour;
if (0<config_daystart_offset)
{
hour = (config_daystart_offset +1800)/3600;
-@@ -510,14 +515,13 @@
+@@ -533,14 +538,13 @@
set_optionmenu_item (odlg->daystart_menu, hour);
/* Print the daystart offset as a string in 24 hour time */
@@ -77,7 +78,7 @@
set_optionmenu_item (odlg->weekstart_menu, day);
/* set to unmodified as it reflects the current state of the app */
-@@ -531,12 +535,13 @@
+@@ -554,12 +558,13 @@
{
PrefsDialog *dlg = data;
diff --git a/deskutils/gnotime/files/patch-src::proj.c b/deskutils/gnotime/files/patch-src::proj.c
index 517ba3a2c957..be5af97667fd 100644
--- a/deskutils/gnotime/files/patch-src::proj.c
+++ b/deskutils/gnotime/files/patch-src::proj.c
@@ -1,7 +1,7 @@
---- src/proj.c.orig Thu Jul 8 00:27:36 2004
-+++ src/proj.c Thu Jul 8 00:28:32 2004
-@@ -1948,8 +1948,6 @@
- gboolean
+--- src/proj.c.orig Fri Sep 2 03:49:22 2005
++++ src/proj.c Fri Oct 21 11:56:29 2005
+@@ -1952,8 +1952,6 @@
+ gboolean
gtt_project_obj_register (void)
{
- global_book = qof_book_new();
@@ -9,7 +9,7 @@
/* Associate an ASCII name to each getter, as well as the return type */
static QofParam params[] = {
{ GTT_PROJECT_EARLIEST, QOF_TYPE_DATE, (QofAccessFunc)prj_obj_get_earliest, NULL},
-@@ -1957,6 +1955,8 @@
+@@ -1961,6 +1959,8 @@
{ NULL },
};
@@ -18,19 +18,19 @@
qof_class_register (GTT_PROJECT_ID, (QofSortFunc)prj_obj_order, params);
return qof_object_register (&prj_object_def);
}
-@@ -2290,9 +2290,10 @@
+@@ -2294,9 +2294,10 @@
gboolean
gtt_task_is_last_task (GttTask *tsk)
{
+ GList *last;
if (!tsk || !tsk->parent || !tsk->parent->task_list) return TRUE;
-
+
- GList *last = g_list_last (tsk->parent->task_list);
+ last = g_list_last (tsk->parent->task_list);
if ((GttTask *) last->data == tsk) return TRUE;
return FALSE;
}
-@@ -2354,9 +2355,9 @@
+@@ -2358,9 +2359,9 @@
gtt_task_get_secs_earliest (GttTask *tsk)
{
GList *node;
@@ -41,7 +41,7 @@
for (node=tsk->interval_list; node; node=node->next)
{
-@@ -2370,9 +2371,9 @@
+@@ -2374,9 +2375,9 @@
gtt_task_get_secs_latest (GttTask *tsk)
{
GList *node;
diff --git a/deskutils/gnotime/files/patch-src_file-io.c b/deskutils/gnotime/files/patch-src_file-io.c
index e69de29bb2d1..beed7556fbed 100644
--- a/deskutils/gnotime/files/patch-src_file-io.c
+++ b/deskutils/gnotime/files/patch-src_file-io.c
@@ -0,0 +1,20 @@
+--- src/file-io.c.orig Fri Oct 21 06:49:42 2005
++++ src/file-io.c Fri Oct 21 06:50:50 2005
+@@ -513,7 +513,7 @@ void
+ gtt_load_config (void)
+ {
+ const char *h;
+- char * s;
++ char * s, * p;
+
+ /* Check for gconf2, and use that if it exists */
+ if (gtt_gconf_exists())
+@@ -532,7 +532,7 @@ gtt_load_config (void)
+
+ /* The data file will be in the same directory ...
+ * so prune filename to get the directory */
+- char *p = strrchr (gtt_config_filepath, '/');
++ p = strrchr (gtt_config_filepath, '/');
+ if (p) *p = 0x0;
+ return;
+ }
diff --git a/deskutils/gnotime/files/patch-src_ghtml.c b/deskutils/gnotime/files/patch-src_ghtml.c
index e69de29bb2d1..8776c9b9d8b1 100644
--- a/deskutils/gnotime/files/patch-src_ghtml.c
+++ b/deskutils/gnotime/files/patch-src_ghtml.c
@@ -0,0 +1,18 @@
+--- src/ghtml.c.orig Fri Oct 21 06:52:04 2005
++++ src/ghtml.c Fri Oct 21 06:53:15 2005
+@@ -1191,6 +1191,7 @@
+ get_ivl_start_stop_common_str_scm (GttGhtml *ghtml, GttInterval *ivl,
+ time_t starp, gboolean prt_date)
+ {
++ GString *str;
+ char buff[100];
+
+ if (prt_date) {
+@@ -1199,7 +1200,6 @@
+ qof_print_time_buff (buff, 100, starp);
+ }
+
+- GString *str;
+ str = g_string_new (NULL);
+
+ if (ghtml->show_links)
diff --git a/deskutils/gnotime/pkg-plist b/deskutils/gnotime/pkg-plist
index 424f5368e71a..945f1896cbd3 100644
--- a/deskutils/gnotime/pkg-plist
+++ b/deskutils/gnotime/pkg-plist
@@ -22,13 +22,11 @@ include/gnotime/qofquerycore.h
include/gnotime/qofsession.h
include/gnotime/qofsql.h
include/gnotime/sql_parser.h
-lib/libqof.a
-lib/libqof.so
-lib/libqof.so.0
lib/libqofsql.a
lib/libqofsql.so
lib/libqofsql.so.0
share/gnome/applications/gnotime.desktop
+share/gnome/gnotime/ghtml/C/activity.ghtml
share/gnome/gnotime/ghtml/C/basic-daily.ghtml
share/gnome/gnotime/ghtml/C/basic-invoice.ghtml
share/gnome/gnotime/ghtml/C/basic-journal.ghtml
@@ -45,10 +43,10 @@ share/gnome/gnotime/ghtml/C/primer.ghtml
share/gnome/gnotime/ghtml/C/query.ghtml
share/gnome/gnotime/ghtml/C/status.ghtml
share/gnome/gnotime/ghtml/C/tab-delim.ghtml
-share/gnome/gnotime/ghtml/C/time-interval.ghtml
share/gnome/gnotime/ghtml/C/todo-export.ghtml
share/gnome/gnotime/ghtml/C/todo.ghtml
share/gnome/gnotime/glade/active.glade
+share/gnome/gnotime/glade/column_menu.glade
share/gnome/gnotime/glade/idle.glade
share/gnome/gnotime/glade/interval_edit.glade
share/gnome/gnotime/glade/interval_popup.glade
@@ -61,6 +59,8 @@ share/gnome/gnotime/glade/prefs.glade
share/gnome/gnotime/glade/project_properties.glade
share/gnome/gnotime/glade/task_popup.glade
share/gnome/gnotime/glade/task_properties.glade
+share/gnome/help/gnotime/C/figures/gtt_startprojwin.png
+share/gnome/help/gnotime/C/figures/gtt_restartwin.png
share/gnome/help/gnotime/C/figures/gtt_mainwin.png
share/gnome/help/gnotime/C/figures/gtt_prefswin.png
share/gnome/help/gnotime/C/gnotime.xml