aboutsummaryrefslogtreecommitdiff
path: root/deskutils/planner
diff options
context:
space:
mode:
authorAlexander Nedotsukov <bland@FreeBSD.org>2004-04-09 17:53:32 +0000
committerAlexander Nedotsukov <bland@FreeBSD.org>2004-04-09 17:53:32 +0000
commit455511ddce176dafe92a5be2f844ae6c6220b8b1 (patch)
treef371c75aa9efa7b3fa37fee5f28fa47c5cdc023c /deskutils/planner
parent5dede49f6f7405647e2497a66403320d3edcfb25 (diff)
downloadports-455511ddce176dafe92a5be2f844ae6c6220b8b1.tar.gz
ports-455511ddce176dafe92a5be2f844ae6c6220b8b1.zip
Remove PTHREADS overhead form CONFIGURE_ENV.
Program binary will be linked to libpthread anyway but NEED entries in supplied library and plugins will not be polluted.
Notes
Notes: svn path=/head/; revision=106589
Diffstat (limited to 'deskutils/planner')
-rw-r--r--deskutils/planner/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/deskutils/planner/Makefile b/deskutils/planner/Makefile
index 5f50f706d6d4..d59c7cf010a8 100644
--- a/deskutils/planner/Makefile
+++ b/deskutils/planner/Makefile
@@ -21,8 +21,8 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
USE_GNOME= gnomeprefix gnomehack intlhack libgnomeui libgnomeprintui libgsf
GNU_CONFIGURE= yes
-CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include ${PTHREAD_CFLAGS}" \
- LIBS="-L${LOCALBASE}/lib ${PTHREAD_LIBS}"
+CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib"
.if defined(WITH_POSTGRESQL)
POSTGRESQL_PORT?= databases/postgresql7