aboutsummaryrefslogtreecommitdiff
path: root/devel/Makefile
diff options
context:
space:
mode:
authorAlejandro Pulver <alepulver@FreeBSD.org>2006-06-19 20:59:06 +0000
committerAlejandro Pulver <alepulver@FreeBSD.org>2006-06-19 20:59:06 +0000
commit62672f327719b4d19fd228f22534a9d166ff8140 (patch)
treee3211938f76a037eadefd5344d387da92304119a /devel/Makefile
parent32956195c6f1e5f02e4266e2f5612f94091e262a (diff)
downloadports-62672f327719b4d19fd228f22534a9d166ff8140.tar.gz
ports-62672f327719b4d19fd228f22534a9d166ff8140.zip
This is an implementation of an infix reader macro. It should run in any
valid Common Lisp and has been tested in Allegro CL 4.1, Lucid CL 4.0.1, MCL 2.0 and CMU CL. It allows the user to type arithmetic expressions in the traditional way (e.g., 1+2) when writing Lisp programs instead of using the normal Lisp syntax (e.g., (+ 1 2)). It is not intended to be a full replacement for the normal Lisp syntax. This package is compiled with SBCL. Written by Mark Kantrowitz, School of Computer Science, Carnegie Mellon University, March 1993. WWW: http://www.cliki.net/infix PR: ports/93223 Submitted by: Pedro F Giffuni <giffunip@asme.org>
Notes
Notes: svn path=/head/; revision=165809
Diffstat (limited to 'devel/Makefile')
-rw-r--r--devel/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/devel/Makefile b/devel/Makefile
index 868d6dad6880..08803ca822c1 100644
--- a/devel/Makefile
+++ b/devel/Makefile
@@ -135,6 +135,7 @@
SUBDIR += cl-asdf-sbcl
SUBDIR += cl-infix
SUBDIR += cl-infix-cmucl
+ SUBDIR += cl-infix-sbcl
SUBDIR += cl-port
SUBDIR += cl-port-clisp
SUBDIR += cl-port-sbcl