aboutsummaryrefslogtreecommitdiff
path: root/devel/avr-libc
diff options
context:
space:
mode:
authorBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
committerBaptiste Daroussin <bapt@FreeBSD.org>2014-06-25 05:35:31 +0000
commita33191366c083aad8ab7cd37d06db2d4790f3e39 (patch)
tree6379d84ceeca72bc6c80702dd60bd714b378b04a /devel/avr-libc
parent4bde157247a8dd613e16048a7701a02ea240e8a9 (diff)
downloadports-a33191366c083aad8ab7cd37d06db2d4790f3e39.tar.gz
ports-a33191366c083aad8ab7cd37d06db2d4790f3e39.zip
Convert GMAKE to MAKE_CMD
Please note that lots of invocation of MAKE_CMD here are wrong as they do not properly respect MAKE_ENV and friends With hat: portmgr
Notes
Notes: svn path=/head/; revision=359185
Diffstat (limited to 'devel/avr-libc')
-rw-r--r--devel/avr-libc/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/devel/avr-libc/Makefile b/devel/avr-libc/Makefile
index e5954e040882..43b1c5857324 100644
--- a/devel/avr-libc/Makefile
+++ b/devel/avr-libc/Makefile
@@ -86,7 +86,7 @@ do-install:
@for file in ${PLIST_FILES}; do \
${ECHO_CMD} $${file} >> ${TMPPLIST}; \
done
- (cd ${BUILD_WRKSRC}; ${SETENV} ${MAKE_ENV} ${GMAKE} install)
+ (cd ${BUILD_WRKSRC}; ${SETENV} ${MAKE_ENV} ${MAKE_CMD} install)
${MKDIR} ${DOCSDIR}
${INSTALL_DATA} \
${WRKDIR}/${DISTNAME}/AUTHORS \