aboutsummaryrefslogtreecommitdiff
path: root/devel/fhist/Makefile
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>2000-01-01 00:20:17 +0000
committerSteve Price <steve@FreeBSD.org>2000-01-01 00:20:17 +0000
commitbea9d0332c5c09089450379516d47a3d8d767dab (patch)
tree45072941716526c7e23913ae19d4530dd97c1b2d /devel/fhist/Makefile
parent3de591d1763c75cb2c2469b6d4c843648203e311 (diff)
downloadports-bea9d0332c5c09089450379516d47a3d8d767dab.tar.gz
ports-bea9d0332c5c09089450379516d47a3d8d767dab.zip
Adding fhist version 1.1.
Utilities to maintain file history, do file comparisions and merges. PR: 6445 Submitted by: jkoshy
Notes
Notes: svn path=/head/; revision=24329
Diffstat (limited to 'devel/fhist/Makefile')
-rw-r--r--devel/fhist/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/devel/fhist/Makefile b/devel/fhist/Makefile
new file mode 100644
index 000000000000..8bb682e3bcc5
--- /dev/null
+++ b/devel/fhist/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: fhist
+# Version required: 1.1
+# Date created: Apr 23 1998
+# Whom: <koshy@india.hp.com>
+#
+# $FreeBSD$
+#
+
+DISTNAME= fhist.1.1
+PKGNAME= fhist-1.1
+CATEGORIES= devel
+MASTER_SITES= ftp://archie.au/unix/Aegis/ \
+ http://www.canb.auug.org.au/~millerp/ \
+ ftp://ftp.agso.gov.au/pub/Aegis/ \
+ ftp://ftp.u-aizu.ac.jp/pub/misc/tools/Aegis/ \
+ http://gd.tuwien.ac.at/softeng/Aegis/
+
+MAINTAINER= koshy@india.hp.com
+
+MAN1= fcomp.1 fhist.1 fmerge.1
+
+GNU_CONFIGURE= yes
+
+post-install:
+.for file in fhist fcomp fmerge
+ strip ${PREFIX}/bin/${file}
+.endfor
+
+.include <bsd.port.mk>