aboutsummaryrefslogtreecommitdiff
path: root/devel/gnustep-make
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2005-01-15 10:54:44 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2005-01-15 10:54:44 +0000
commitca5b035fab72c1fd578150cf0447e8c8a838d170 (patch)
tree358949858c33d514db6da8b975c26365408970ea /devel/gnustep-make
parent0be421a66b6f8e8cf16307aac379f400a5e9db1e (diff)
downloadports-ca5b035fab72c1fd578150cf0447e8c8a838d170.tar.gz
ports-ca5b035fab72c1fd578150cf0447e8c8a838d170.zip
- make portlint happier
Notes
Notes: svn path=/head/; revision=126495
Diffstat (limited to 'devel/gnustep-make')
-rw-r--r--devel/gnustep-make/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/devel/gnustep-make/Makefile b/devel/gnustep-make/Makefile
index 4cb4276d6fff..3542ab17f477 100644
--- a/devel/gnustep-make/Makefile
+++ b/devel/gnustep-make/Makefile
@@ -42,10 +42,10 @@ pre-configure:
${ECHO_MSG} "libobjc.so not found, please update your gcc"; \
${FALSE}; \
fi; \
- if test `${LDCONFIG} -r | grep libobjc.so | wc -l` -eq 0; then \
+ if test `${LDCONFIG} -r | ${GREP} libobjc.so | wc -l` -eq 0; then \
${ECHO_MSG} "trying to fix ldconfig.hints"; \
${LDCONFIG} -f "${WRKDIR}/ldconfig.hints" -m "${TARGLIB}";\
- if test `${LDCONFIG} -f "${WRKDIR}/ldconfig.hints" -r | grep libobjc.so | wc -l` -eq 0; then \
+ if test `${LDCONFIG} -f "${WRKDIR}/ldconfig.hints" -r | ${GREP} libobjc.so | wc -l` -eq 0; then \
${ECHO_MSG} "libobjc.so not in path"; \
${FALSE}; \
fi; \