aboutsummaryrefslogtreecommitdiff
path: root/devel/gonzui/Makefile
diff options
context:
space:
mode:
authorMunechika SUMIKAWA <sumikawa@FreeBSD.org>2004-12-30 18:41:48 +0000
committerMunechika SUMIKAWA <sumikawa@FreeBSD.org>2004-12-30 18:41:48 +0000
commita033656a8c5e31f57ad0a9ed6611a986f6279820 (patch)
treeec3662f92d027b5d1c1fac6827215cd70e219ea8 /devel/gonzui/Makefile
parent019c6d58f76a1a3b6c16dc0f080b32d14b446265 (diff)
downloadports-a033656a8c5e31f57ad0a9ed6611a986f6279820.tar.gz
ports-a033656a8c5e31f57ad0a9ed6611a986f6279820.zip
gonzui is a source code search engine for accelerating open source
software development. In the open source software development, programmers frequently refer to source codes written by others. Our goal is to help programmers develop programs effectively by creating a source code search engine that covers vast quantities of open source codes available on the Internet. WWW: http://namazu.org/~satoru/gonzui/
Notes
Notes: svn path=/head/; revision=125544
Diffstat (limited to 'devel/gonzui/Makefile')
-rw-r--r--devel/gonzui/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/gonzui/Makefile b/devel/gonzui/Makefile
new file mode 100644
index 000000000000..e209f05a56d6
--- /dev/null
+++ b/devel/gonzui/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: gonzui
+# Date created: Wed Dec 1 16:35:00 GMT 2004
+# Whom: sumikawa
+#
+# $FreeBSD$
+#
+
+PORTNAME= gonzui
+PORTVERSION= 0.2
+CATEGORIES= devel
+MASTER_SITES= http://namazu.org/~satoru/gonzui/
+
+MAINTAINER= sumikawa@FreeBSD.org
+COMMENT= A source code search engine
+
+BUILD_DEPENDS= ${RUBY_SITEARCHLIBDIR}/bdb.so:${PORTSDIR}/databases/ruby-bdb
+RUN_DEPENDS= ${RUBY_SITEARCHLIBDIR}/bdb.so:${PORTSDIR}/databases/ruby-bdb
+
+USE_RUBY= yes
+GNU_CONFIGURE= yes
+
+.include <bsd.port.mk>