aboutsummaryrefslogtreecommitdiff
path: root/devel/icu4/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2001-03-17 08:49:14 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2001-03-17 08:49:14 +0000
commita14dab298e5c84e18a5000767715a03cca1ad4cf (patch)
tree395f3fd5dbb685de05d655ee0f9a5b357b3d24fe /devel/icu4/Makefile
parentc20bd4a0ecfd88cdfa863732e876e40ff472cdb0 (diff)
downloadports-a14dab298e5c84e18a5000767715a03cca1ad4cf.tar.gz
ports-a14dab298e5c84e18a5000767715a03cca1ad4cf.zip
Add icu 1.7, international Components for Unicode (from IBM).
PR: ports/24649 Submitted by: dwm@caimis.com
Notes
Notes: svn path=/head/; revision=39954
Diffstat (limited to 'devel/icu4/Makefile')
-rw-r--r--devel/icu4/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/icu4/Makefile b/devel/icu4/Makefile
new file mode 100644
index 000000000000..2dcca26ea931
--- /dev/null
+++ b/devel/icu4/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: icu
+# Date created: 22 Jan 2001
+# Whom: dwm
+#
+# $FreeBSD$
+#
+
+PORTNAME= icu
+PORTVERSION= 1.7
+CATEGORIES= devel
+MASTER_SITES= http://oss.software.ibm.com/developerworks/opensource/icu/project/download/${PORTVERSION}/
+#DISTNAME= ${PORTNAME}-${PORTVERSION}
+EXTRACT_SUFX= .tgz
+
+MAINTAINER= dwm@caimis.com
+
+WRKSRC= ${WRKDIR}/${PORTNAME}/source
+GNU_CONFIGURE= yes
+USE_GMAKE= yes
+
+CONFIGURE_ARGS+=--disable-shared --enable-static
+CONFIGURE_ENV= CXXFLAGS="-O3"
+CONFIGURE_ENV+= CFLAGS="-O3"
+
+.include <bsd.port.mk>