aboutsummaryrefslogtreecommitdiff
path: root/devel/ixlib
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2006-11-05 08:14:47 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2006-11-05 08:14:47 +0000
commit0bf4a4209f8f0491314e5c67fd60b58817f8e0f7 (patch)
tree563fa05933a3b7982c631d4baddbd27da56d25f8 /devel/ixlib
parentff1d9180bf33ab5381d81b4fd1a227ac46c78e81 (diff)
downloadports-0bf4a4209f8f0491314e5c67fd60b58817f8e0f7.tar.gz
ports-0bf4a4209f8f0491314e5c67fd60b58817f8e0f7.zip
- add USE_AUTOTOOLS to fix build on FreeBSD 4.x
- make portlint happier Reported by: pointyhat
Notes
Notes: svn path=/head/; revision=176438
Diffstat (limited to 'devel/ixlib')
-rw-r--r--devel/ixlib/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/ixlib/Makefile b/devel/ixlib/Makefile
index dbd299e9bfc8..5a7e7fe3e61a 100644
--- a/devel/ixlib/Makefile
+++ b/devel/ixlib/Makefile
@@ -18,6 +18,7 @@ COMMENT= A small C++ tools library based on STL
USE_GETTEXT= yes
USE_GMAKE= yes
+USE_AUTOTOOLS= libtool:15
GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="${CFLAGS} -I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
@@ -27,7 +28,7 @@ USE_LDCONFIG= yes
.include <bsd.port.pre.mk>
.if ${ARCH} != "i386" || ${OSVERSION} >= 500000
-BROKEN= "Does not compile on !i386 or on FreeBSD >= 5.x"
+BROKEN= Does not compile on !i386 or on FreeBSD >= 5.x
.endif
pre-configure: