aboutsummaryrefslogtreecommitdiff
path: root/devel/libcwd/Makefile
diff options
context:
space:
mode:
authorVolker Stolz <vs@FreeBSD.org>2005-10-06 16:38:36 +0000
committerVolker Stolz <vs@FreeBSD.org>2005-10-06 16:38:36 +0000
commitc55862532abd444961195b44d7a25e00815d43a4 (patch)
tree39929944ca316344fc6e6e4ab6d0083f1be98133 /devel/libcwd/Makefile
parentb494a9e4247c74ad0a5350a645fe9b51f08f7937 (diff)
downloadports-c55862532abd444961195b44d7a25e00815d43a4.tar.gz
ports-c55862532abd444961195b44d7a25e00815d43a4.zip
USE_INC_LIBTOOL instead of local patch
Notes
Notes: svn path=/head/; revision=144413
Diffstat (limited to 'devel/libcwd/Makefile')
-rw-r--r--devel/libcwd/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/devel/libcwd/Makefile b/devel/libcwd/Makefile
index cb118862a073..768e134df1fb 100644
--- a/devel/libcwd/Makefile
+++ b/devel/libcwd/Makefile
@@ -19,6 +19,7 @@ GNU_CONFIGURE= yes
CONFIGURE_ARGS= --disable-threading
USE_GMAKE= yes
USE_GNOME= pkgconfig
+USE_INC_LIBTOOL_VER=15
INSTALLS_SHLIB= yes
USE_REINPLACE= yes
USE_GETOPT_LONG=yes
@@ -41,4 +42,7 @@ post-patch:
@${REINPLACE_CMD} -e 's|--tag=CXX||g' ${WRKSRC}/${MAKEFILE}.in \
${WRKSRC}/utils/${MAKEFILE}.in
+pre-configure:
+ @${CP} ${LTMAIN} ${WRKSRC}
+
.include <bsd.port.post.mk>