aboutsummaryrefslogtreecommitdiff
path: root/devel/libytnef/Makefile
diff options
context:
space:
mode:
authorRenato Botelho <garga@FreeBSD.org>2006-02-21 20:49:48 +0000
committerRenato Botelho <garga@FreeBSD.org>2006-02-21 20:49:48 +0000
commit6918ca3b2909e66632b093a7fa23c61516db4e5e (patch)
tree5bccb9133f5b44216a51dc0dadf551b3994e4f7a /devel/libytnef/Makefile
parent5fc54b32b209e75d721462bd7932ac986568c0a3 (diff)
downloadports-6918ca3b2909e66632b093a7fa23c61516db4e5e.tar.gz
ports-6918ca3b2909e66632b093a7fa23c61516db4e5e.zip
Move recently added converters/libytnef to an accuratte category "devel"
Approved by: maintainer
Notes
Notes: svn path=/head/; revision=156621
Diffstat (limited to 'devel/libytnef/Makefile')
-rw-r--r--devel/libytnef/Makefile32
1 files changed, 32 insertions, 0 deletions
diff --git a/devel/libytnef/Makefile b/devel/libytnef/Makefile
new file mode 100644
index 000000000000..e3445cda0874
--- /dev/null
+++ b/devel/libytnef/Makefile
@@ -0,0 +1,32 @@
+# New ports collection makefile for: libytnef
+# Date created: 21 Feb 2005
+# Whom: Rodrigo Graeff <delphus@gmail.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= libytnef
+PORTVERSION= 1.5
+CATEGORIES= devel mail
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ytnef
+
+MAINTAINER= delphus@gmail.com
+COMMENT= Unpack data in MS Outlook TNEF format
+
+GNU_CONFIGURE= yes
+USE_AUTOTOOLS= libtool:15
+INSTALLS_SHLIB= yes
+USE_GETOPT_LONG=yes
+
+CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+
+PORTDOCS= AUTHORS NEWS README
+
+post-install:
+.if !defined(NOPORTDOCS)
+ @${MKDIR} ${DOCSDIR}
+ cd ${WRKSRC} && ${INSTALL_DATA} ${PORTDOCS} ${DOCSDIR}
+.endif
+
+.include <bsd.port.mk>