aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Data-Compare/Makefile
diff options
context:
space:
mode:
authorJosef Karthauser <joe@FreeBSD.org>2001-04-28 14:48:19 +0000
committerJosef Karthauser <joe@FreeBSD.org>2001-04-28 14:48:19 +0000
commite1877c8bf76a922099f1c7650f35fc6f1f54d9bc (patch)
tree14145046147d1f726f2c322691400932e0c53452 /devel/p5-Data-Compare/Makefile
parent2f3a0c450aa01d5fd6ea4a0b91b0c8c2b7f286a4 (diff)
downloadports-e1877c8bf76a922099f1c7650f35fc6f1f54d9bc.tar.gz
ports-e1877c8bf76a922099f1c7650f35fc6f1f54d9bc.zip
Compare two perl data structures recursively. Returns 0 if the
structures differ, else returns 1. PR: ports/26853
Notes
Notes: svn path=/head/; revision=42002
Diffstat (limited to 'devel/p5-Data-Compare/Makefile')
-rw-r--r--devel/p5-Data-Compare/Makefile22
1 files changed, 22 insertions, 0 deletions
diff --git a/devel/p5-Data-Compare/Makefile b/devel/p5-Data-Compare/Makefile
new file mode 100644
index 000000000000..54cb28da3686
--- /dev/null
+++ b/devel/p5-Data-Compare/Makefile
@@ -0,0 +1,22 @@
+# New ports collection makefile for: devel/p5-Data-Compare
+# Date created: 25 April 2001
+# Whom: Anton Berezin <tobez@tobez.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Data-Compare
+PORTVERSION= 0.02
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Data
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@tobez.org
+
+PERL_CONFIGURE= yes
+
+MAN3= Data::Compare.3
+MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
+
+.include <bsd.port.mk>