aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Date-Manip/Makefile
diff options
context:
space:
mode:
authorJames FitzGibbon <jfitz@FreeBSD.org>1997-04-28 18:49:15 +0000
committerJames FitzGibbon <jfitz@FreeBSD.org>1997-04-28 18:49:15 +0000
commite09fa3556cb3f54c5f43db59e168ae848cabe753 (patch)
tree1626106214d123ec3723a9546b0271afa2c2c59c /devel/p5-Date-Manip/Makefile
parent80ad3c94afdc8752e65f5bfffcaf1e70a11d8c90 (diff)
downloadports-e09fa3556cb3f54c5f43db59e168ae848cabe753.tar.gz
ports-e09fa3556cb3f54c5f43db59e168ae848cabe753.zip
Import of p5-Date-Manip, a module for doing date manipulation in perl.
Notes
Notes: svn path=/head/; revision=6356
Diffstat (limited to 'devel/p5-Date-Manip/Makefile')
-rw-r--r--devel/p5-Date-Manip/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/devel/p5-Date-Manip/Makefile b/devel/p5-Date-Manip/Makefile
new file mode 100644
index 000000000000..faca953312ba
--- /dev/null
+++ b/devel/p5-Date-Manip/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Date-Manip
+# Version required: 5.10
+# Date created: April 28th 1996
+# Whom: James FitzGibbon <jfitz@FreeBSD.org>
+#
+# $Id$
+#
+
+DISTNAME= DateManip-5.10
+PKGNAME= p5-Date-Manip-5.10
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Date
+
+MAINTAINER= jfitz@FreeBSD.ORG
+
+BUILD_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
+RUN_DEPENDS= perl5.003:${PORTSDIR}/lang/perl5
+
+MAN3= Date::Manip.3
+MANPREFIX= ${PREFIX}/lib/perl5
+
+do-configure:
+ @ cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PREFIX}/bin/perl Makefile.PL
+
+.include <bsd.port.mk>