aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Module-Install-AuthorTests/Makefile
diff options
context:
space:
mode:
authorJun Kuriyama <kuriyama@FreeBSD.org>2009-01-22 02:23:00 +0000
committerJun Kuriyama <kuriyama@FreeBSD.org>2009-01-22 02:23:00 +0000
commit4e9a8d92238dd4091b225b2a8e5987a57c336926 (patch)
tree9b68671c6bb6b6fb12f838c4fd25d4c50a9a3dd2 /devel/p5-Module-Install-AuthorTests/Makefile
parent1eabe3108f29af798f26e13411471e5c052b490d (diff)
downloadports-4e9a8d92238dd4091b225b2a8e5987a57c336926.tar.gz
ports-4e9a8d92238dd4091b225b2a8e5987a57c336926.zip
Add p5-Module-Install-AuthorTests 0.002, perl extension to designate
tests only run by module authors.
Notes
Notes: svn path=/head/; revision=226650
Diffstat (limited to 'devel/p5-Module-Install-AuthorTests/Makefile')
-rw-r--r--devel/p5-Module-Install-AuthorTests/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Module-Install-AuthorTests/Makefile b/devel/p5-Module-Install-AuthorTests/Makefile
new file mode 100644
index 000000000000..61c3730c18a8
--- /dev/null
+++ b/devel/p5-Module-Install-AuthorTests/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: Module::Install::AuthorTests
+# Date created: 22 Jan 2009
+# Whom: Jun Kuriyama <kuriyama@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= Module-Install-AuthorTests
+PORTVERSION= 0.002
+CATEGORIES= devel perl5
+MASTER_SITES= CPAN
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= kuriyama@FreeBSD.org
+COMMENT= Perl extension to designate tests only run by module authors
+
+RUN_DEPENDS= \
+ p5-Module-Install>0:${PORTSDIR}/devel/p5-Module-Install
+BUILD_DEPENDS= ${RUN_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Module::Install::AuthorTests.3
+
+.include <bsd.port.mk>