aboutsummaryrefslogtreecommitdiff
path: root/devel/p5-Test-HTML-Tidy/Makefile
diff options
context:
space:
mode:
authorRong-En Fan <rafan@FreeBSD.org>2006-09-13 17:50:35 +0000
committerRong-En Fan <rafan@FreeBSD.org>2006-09-13 17:50:35 +0000
commit58bfbb4cf8cf5beb1770b0404c5bea4c1d21390e (patch)
tree9c21abc195b47084cc245d7f54cb47c9d7459a13 /devel/p5-Test-HTML-Tidy/Makefile
parent655763a4d84c59a84c9c7fbc592225e12877e783 (diff)
downloadports-58bfbb4cf8cf5beb1770b0404c5bea4c1d21390e.tar.gz
ports-58bfbb4cf8cf5beb1770b0404c5bea4c1d21390e.zip
Add p5-Test-HTML-Tidy 1.00, Test::More-style wrapper around HTML::Tidy.
This is a step for devel/p5-SVN-Web update.
Notes
Notes: svn path=/head/; revision=172959
Diffstat (limited to 'devel/p5-Test-HTML-Tidy/Makefile')
-rw-r--r--devel/p5-Test-HTML-Tidy/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/devel/p5-Test-HTML-Tidy/Makefile b/devel/p5-Test-HTML-Tidy/Makefile
new file mode 100644
index 000000000000..05fac48bfbdb
--- /dev/null
+++ b/devel/p5-Test-HTML-Tidy/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: p5-Test-HTML-Tidy
+# Date created: Sep 13 2006
+# Whom: rafan@FreeBSD.org
+#
+# $FreeBSD$
+#
+
+PORTNAME= Test-HTML-Tidy
+PORTVERSION= 1.00
+CATEGORIES= devel perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= Test
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= rafan@FreeBSD.org
+COMMENT= Test::More-style wrapper around HTML::Tidy
+
+BUILD_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/HTML/Tidy.pm:${PORTSDIR}/textproc/p5-HTML-Tidy
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= yes
+
+MAN3= Test::HTML::Tidy.3
+
+.include <bsd.port.mk>