aboutsummaryrefslogtreecommitdiff
path: root/devel/projectcenter.app
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2003-11-18 13:24:04 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2003-11-18 13:24:04 +0000
commit1c0386bee7d65f00a2dc55178476b75f3cd5a14d (patch)
tree3a952c9b1b493759b4f566e48cac8e6df44484ee /devel/projectcenter.app
parentc9966909014e7372350911eb92a061ceea1fed73 (diff)
downloadports-1c0386bee7d65f00a2dc55178476b75f3cd5a14d.tar.gz
ports-1c0386bee7d65f00a2dc55178476b75f3cd5a14d.zip
- make portlint happy
Notes
Notes: svn path=/head/; revision=94259
Diffstat (limited to 'devel/projectcenter.app')
-rw-r--r--devel/projectcenter.app/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/devel/projectcenter.app/Makefile b/devel/projectcenter.app/Makefile
index 803697d55083..cd5c2ad2f988 100644
--- a/devel/projectcenter.app/Makefile
+++ b/devel/projectcenter.app/Makefile
@@ -10,8 +10,8 @@ PORTVERSION= 0.3.5
CATEGORIES= devel
MASTER_SITES= ${MASTER_SITE_GNUSTEP} \
ftp://ftp.gnustep.org/pub/gnustep/%SUBDIR%/
-DISTNAME= ProjectCenter-${PORTVERSION}
MASTER_SITE_SUBDIR= dev-apps
+DISTNAME= ProjectCenter-${PORTVERSION}
MAINTAINER= dinoex@FreeBSD.org
COMMENT= A development environment for GNUstep
@@ -33,15 +33,15 @@ FIXME= GNUmakefile.bundles GNUmakefile.preamble \
# Quick workaround until I find out how to set the real path in the code
post-patch:
-.for file in PCLib/PCBundleLoader.m PCAppController.m
- @${MV} ${WRKSRC}/${file} ${WRKSRC}/${file}.sed
+.for i in PCLib/PCBundleLoader.m PCAppController.m
+ @${MV} ${WRKSRC}/${i} ${WRKSRC}/${i}.sed
${SED} -e "s=@\"/usr/GNUstep=@\"${PREFIX}=g" \
- ${WRKSRC}/${file}.sed > ${WRKSRC}/${file}
+ ${WRKSRC}/${i}.sed > ${WRKSRC}/${i}
.endfor
-.for file in ${FIXME}
- @${MV} ${WRKSRC}/${file} ${WRKSRC}/${file}.sed
+.for i in ${FIXME}
+ @${MV} ${WRKSRC}/${i} ${WRKSRC}/${i}.sed
${SED} -e "s=-Werror==g" \
- ${WRKSRC}/${file}.sed > ${WRKSRC}/${file}
+ ${WRKSRC}/${i}.sed > ${WRKSRC}/${i}
.endfor
.include <bsd.port.mk>