aboutsummaryrefslogtreecommitdiff
path: root/devel/tla
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /devel/tla
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93890
Diffstat (limited to 'devel/tla')
-rw-r--r--devel/tla/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/devel/tla/Makefile b/devel/tla/Makefile
index e9323a36005a..6f2227de54a9 100644
--- a/devel/tla/Makefile
+++ b/devel/tla/Makefile
@@ -35,7 +35,8 @@ test:
.if !defined(NOPORTDOCS)
post-install:
${MKDIR} ${DOCSDIR}; \
- for f in `find ${ORIGWRKSRC}/docs-tla/html -type f -name '*.html' -exec ${BASENAME} {} \;`; do \
+ for f in `${FIND} ${ORIGWRKSRC}/docs-tla/html -type f -name '*.html' \
+ -exec ${BASENAME} {} \;`; do \
${INSTALL_DATA} ${ORIGWRKSRC}/docs-tla/html/$$f ${DOCSDIR}/; \
printf "share/doc/${PORTNAME}/%s\n" $$f >> ${TMPPLIST}; \
done; \