aboutsummaryrefslogtreecommitdiff
path: root/editors/vim/Makefile
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2016-12-10 16:20:42 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2016-12-10 16:20:42 +0000
commit43ea19c3e9d01d75b721b9efc9e1f3f8205f1285 (patch)
treece3473e42bc7e2fad7acc3e4d7d14363766b86b1 /editors/vim/Makefile
parent67ff5947a89485dac31ca3a2478218d6775688bf (diff)
downloadports-43ea19c3e9d01d75b721b9efc9e1f3f8205f1285.tar.gz
ports-43ea19c3e9d01d75b721b9efc9e1f3f8205f1285.zip
Update to patchlevel 130.
Patch 129 was a fix for parallel make. It builds fine for me on FreeBSD with -j4, and on macOS with -j8, but that's the extent of what I can test on my own. I'm removing MAKE_JOBS_UNSAFE with this commit, but if one of you with your crazy 256-core machines encounters build failures then please let me know!
Notes
Notes: svn path=/head/; revision=428306
Diffstat (limited to 'editors/vim/Makefile')
-rw-r--r--editors/vim/Makefile3
1 files changed, 1 insertions, 2 deletions
diff --git a/editors/vim/Makefile b/editors/vim/Makefile
index e189e398070f..fb22bfdb8bda 100644
--- a/editors/vim/Makefile
+++ b/editors/vim/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= vim
-PORTVERSION= 8.0.0122
+PORTVERSION= 8.0.0130
DISTVERSIONPREFIX= v
CATEGORIES= editors
@@ -38,7 +38,6 @@ MAKE_ARGS+= VIMRUNTIMEDIR=${PREFIX}/share/vim/${VIM_VER} VIMRCLOC=${ETCDIR}
MAKE_ARGS+= CONF_OPT_MULTIBYTE=--enable-multibyte CONF_TERM_LIB=--with-tlib=ncurses
REINPLACE_ARGS= -i ''
USES= cpe iconv ncurses pkgconfig shebangfix
-MAKE_JOBS_UNSAFE= yes
PLIST_SUB= VIM_VER=${VIM_VER}
PORTDATA= ${VIM_VER}