aboutsummaryrefslogtreecommitdiff
path: root/editors/vim5
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2004-01-22 11:06:02 +0000
commitfbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26 (patch)
tree9b742ae12218d8cfd77191127558a0c126be4516 /editors/vim5
parent4bf1b98ed95c044ceb91201095348dd7ef4787f9 (diff)
downloadports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.tar.gz
ports-fbd1108f49e97dfa6bd38fe69dc8f6b8ab89bb26.zip
Use the SORT macro from bsd.port.mk.
Notes
Notes: svn path=/head/; revision=98788
Diffstat (limited to 'editors/vim5')
-rw-r--r--editors/vim5/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/editors/vim5/Makefile b/editors/vim5/Makefile
index 05efd179eac1..dd1e01e4eee4 100644
--- a/editors/vim5/Makefile
+++ b/editors/vim5/Makefile
@@ -96,11 +96,11 @@ post-install:
${TEST} -e ${PREFIX}/bin/rgview || (cd ${PREFIX}/bin ; ${LN} -s vim rgview)
cd ${PREFIX} ;\
${FIND} share/vim/${DISTNAME:S/-//:S/.//}/ -type f -o -type l \
- | sort \
+ | ${SORT} \
>${WRKDIR}/PLIST.share-vim
cd ${PREFIX} ;\
${FIND} share/vim/${DISTNAME:S/-//:S/.//}/ -type d \
- | sort -r | ${SED} -e 's/^/@dirrm /g' \
+ | ${SORT} -r | ${SED} -e 's/^/@dirrm /g' \
>>${WRKDIR}/PLIST.share-vim
${ECHO_CMD} "r ${TMPPLIST}" > ${WRKDIR}/ex.script
${ECHO_CMD} "/Insert PLIST.share-vim" >> ${WRKDIR}/ex.script