aboutsummaryrefslogtreecommitdiff
path: root/editors
diff options
context:
space:
mode:
authorErwin Lansing <erwin@FreeBSD.org>2006-06-12 15:46:43 +0000
committerErwin Lansing <erwin@FreeBSD.org>2006-06-12 15:46:43 +0000
commit9681fd800dfc225b57ef327c83e029cfde2a8735 (patch)
tree633d53f39cc45714203b0bed1b05120d8a7be391 /editors
parent4fe30c4eeb911630c86713f8f704710c4ec81cb8 (diff)
downloadports-9681fd800dfc225b57ef327c83e029cfde2a8735.tar.gz
ports-9681fd800dfc225b57ef327c83e029cfde2a8735.zip
Rename the USE_CDROM knob to WITH_CDROM. USE_* should only be
defined by the ports infrastructure and ports should define WITH_*
Notes
Notes: svn path=/head/; revision=165234
Diffstat (limited to 'editors')
-rw-r--r--editors/staroffice60/Makefile8
-rw-r--r--editors/staroffice70/Makefile8
2 files changed, 8 insertions, 8 deletions
diff --git a/editors/staroffice60/Makefile b/editors/staroffice60/Makefile
index 2d470a6345eb..61c130b4c303 100644
--- a/editors/staroffice60/Makefile
+++ b/editors/staroffice60/Makefile
@@ -14,7 +14,7 @@ MASTER_SITES= ftp://ftp.sunsite.auc.dk/disk6/sun-patches/:patch \
ftp://ftp.uga.edu/pub/unix/sun/patches/:patch \
ftp://ftp.cs.tu-berlin.de/pub/sun/sun-fixes/.../:patch
DISTNAME= so-6_0-ga-bin-linux-en.bin
-.if !defined(USE_CDROM)
+.if !defined(WITH_CDROM)
DISTFILES= so-6_0-ga-bin-linux-en.bin 112887-04.tar:patch
.endif
.if defined(WITH_ADABAS)
@@ -109,7 +109,7 @@ pre-fetch:
@${ECHO} WITH_ADABAS=YES.
@${ECHO}
.endif
-.if defined(USE_CDROM)
+.if defined(WITH_CDROM)
DLTEST=112887-04.tar
.else
.if exists(/cdrom/linux/office60/setup)
@@ -118,7 +118,7 @@ DLTEST=112887-04.tar
@${ECHO} mounted on ${CD_MOUNTPT}. If you wish to install from
@${ECHO} this CD-ROM, please run
@${ECHO}
- @${ECHO} make USE_CDROM=YES
+ @${ECHO} make WITH_CDROM=YES
@${ECHO}
@${ECHO} Otherwise please unmount the CD-ROM.
@${ECHO}
@@ -139,7 +139,7 @@ post-extract:
@ ${FALSE}
.else
@${MKDIR} ${WRKSRC}
-.if defined(USE_CDROM)
+.if defined(WITH_CDROM)
@ln -sf /cdrom/linux/office60/* ${WRKSRC}
.else
@${MKDIR} ${TMPDIR}
diff --git a/editors/staroffice70/Makefile b/editors/staroffice70/Makefile
index b838b84b697b..b47431e55365 100644
--- a/editors/staroffice70/Makefile
+++ b/editors/staroffice70/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://patches.sun.com/patchroot/all_unsigned/:patch \
ftp://ftp.uga.edu/pub/unix/sun/patches/:patch \
ftp://ftp.cs.tu-berlin.de/pub/sun/sun-fixes/.../:patch
DISTNAME= so-7-ga-bin-linux-en.bin
-.if !defined(USE_CDROM)
+.if !defined(WITH_CDROM)
DISTFILES= so-7-ga-bin-linux-en.bin 116518-08.tar:patch
.else
DISTFILES= 116518-08.tar:patch
@@ -120,7 +120,7 @@ pre-fetch:
@${ECHO}
@${FALSE}
.endif
-.if defined(USE_CDROM)
+.if defined(WITH_CDROM)
DLTEST=116518-08.tar
.else
.if exists(/cdrom/linux/office7/setup)
@@ -129,7 +129,7 @@ DLTEST=116518-08.tar
@${ECHO} mounted on ${CD_MOUNTPT}. If you wish to install from
@${ECHO} this CD-ROM, please run
@${ECHO}
- @${ECHO} make USE_CDROM=YES
+ @${ECHO} make WITH_CDROM=YES
@${ECHO}
@${ECHO} Otherwise please unmount the CD-ROM.
@${ECHO}
@@ -150,7 +150,7 @@ post-extract:
@ ${FALSE}
.else
@${MKDIR} ${WRKSRC}
-.if defined(USE_CDROM)
+.if defined(WITH_CDROM)
@ln -sf /cdrom/linux/office7/* ${WRKSRC}
@${MKDIR} ${TMPDIR}
.else