aboutsummaryrefslogtreecommitdiff
path: root/emulators/pipelight
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-04-01 14:00:51 +0000
commit4e1b79a0a61f4973df8b4b0864d22086c769e219 (patch)
tree78ceaf1b099c56a40c240ab46278cdf4ae9e7c01 /emulators/pipelight
parent7f4572eae4327c4403d9ef714cb6de917650662a (diff)
downloadports-4e1b79a0a61f4973df8b4b0864d22086c769e219.tar.gz
ports-4e1b79a0a61f4973df8b4b0864d22086c769e219.zip
Remove ${PORTSDIR}/ from dependencies, categories d, e, f, and g.
With hat: portmgr Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=412346
Diffstat (limited to 'emulators/pipelight')
-rw-r--r--emulators/pipelight/Makefile26
1 files changed, 13 insertions, 13 deletions
diff --git a/emulators/pipelight/Makefile b/emulators/pipelight/Makefile
index ec1cd69e7d51..74c1bc2eee84 100644
--- a/emulators/pipelight/Makefile
+++ b/emulators/pipelight/Makefile
@@ -17,15 +17,15 @@ COMMENT= Wrapper for using windows plugins in web browsers
LICENSE= LGPL21
LICENSE_FILE= ${WRKSRC}/LICENSE
-BUILD_DEPENDS= ${LOCALBASE}/bin/gpg2:${PORTSDIR}/security/gnupg \
- ${LOCALBASE}/bin/bash:${PORTSDIR}/shells/bash
-LIB_DEPENDS= libxml2.so:${PORTSDIR}/textproc/libxml2
-RUN_DEPENDS= ${LOCALBASE}/bin/bash:${PORTSDIR}/shells/bash \
- ${LOCALBASE}/bin/wget:${PORTSDIR}/ftp/wget \
- ${LOCALBASE}/bin/zenity:${PORTSDIR}/x11/zenity \
- ${LOCALBASE}/bin/cabextract:${PORTSDIR}/archivers/cabextract \
- ${LOCALBASE}/bin/flock:${PORTSDIR}/sysutils/flock \
- ${LOCALBASE}/bin/gpg2:${PORTSDIR}/security/gnupg
+BUILD_DEPENDS= ${LOCALBASE}/bin/gpg2:security/gnupg \
+ ${LOCALBASE}/bin/bash:shells/bash
+LIB_DEPENDS= libxml2.so:textproc/libxml2
+RUN_DEPENDS= ${LOCALBASE}/bin/bash:shells/bash \
+ ${LOCALBASE}/bin/wget:ftp/wget \
+ ${LOCALBASE}/bin/zenity:x11/zenity \
+ ${LOCALBASE}/bin/cabextract:archivers/cabextract \
+ ${LOCALBASE}/bin/flock:sysutils/flock \
+ ${LOCALBASE}/bin/gpg2:security/gnupg
WRKSRC= ${WRKDIR}/mmueller2012-pipelight-792e7a4885a6
USE_GCC= yes
@@ -48,11 +48,11 @@ SUB_FILES= pipelight-mkufs
.include <bsd.port.pre.mk>
.if ${ARCH} == "i386"
-BUILD_DEPENDS+= ${LOCALBASE}/bin/wine:${PORTSDIR}/emulators/wine-staging
-RUN_DEPENDS+= ${LOCALBASE}/bin/wine:${PORTSDIR}/emulators/wine-staging
+BUILD_DEPENDS+= ${LOCALBASE}/bin/wine:emulators/wine-staging
+RUN_DEPENDS+= ${LOCALBASE}/bin/wine:emulators/wine-staging
.elif ${ARCH} == "amd64"
-BUILD_DEPENDS+= ${LOCALBASE}/bin/wine:${PORTSDIR}/emulators/i386-wine-staging
-RUN_DEPENDS+= ${LOCALBASE}/bin/wine:${PORTSDIR}/emulators/i386-wine-staging
+BUILD_DEPENDS+= ${LOCALBASE}/bin/wine:emulators/i386-wine-staging
+RUN_DEPENDS+= ${LOCALBASE}/bin/wine:emulators/i386-wine-staging
.endif
pre-configure: