aboutsummaryrefslogtreecommitdiff
path: root/emulators
diff options
context:
space:
mode:
authorMark Linimon <linimon@FreeBSD.org>2006-01-27 09:38:34 +0000
committerMark Linimon <linimon@FreeBSD.org>2006-01-27 09:38:34 +0000
commit739e564b8c9fdc6f34988464c84e7f9d73ff76b2 (patch)
treef64ff64679fd495c9e8861d7c66677b08bbac928 /emulators
parent61901c3d0f7b0cf1a697f705d6ecdbae3b9eadac (diff)
downloadports-739e564b8c9fdc6f34988464c84e7f9d73ff76b2.tar.gz
ports-739e564b8c9fdc6f34988464c84e7f9d73ff76b2.zip
Replace the dangerous .error with IGNORE.
Notes
Notes: svn path=/head/; revision=154573
Diffstat (limited to 'emulators')
-rw-r--r--emulators/bochs/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/emulators/bochs/Makefile b/emulators/bochs/Makefile
index e827de580bb2..021903f16c91 100644
--- a/emulators/bochs/Makefile
+++ b/emulators/bochs/Makefile
@@ -41,7 +41,7 @@ MAN5= bochsrc.5
.if defined(WITH_BOCHS_PROCESSORS)
.if ${WITH_BOCHS_PROCESSORS} < 1 || ${WITH_BOCHS_PROCESSORS} > 15
-.error "WITH_BOCHS_PROCESSORS must be an integer value between 1 and 15."
+IGNORE= Cannot install: WITH_BOCHS_PROCESSORS must be an integer value between 1 and 15
.endif
CONFIGURE_ARGS+= --enable-processors=${WITH_BOCHS_PROCESSORS}
WITH_BOCHS_CPU_LEVEL= 6
@@ -49,7 +49,7 @@ WITH_BOCHS_CPU_LEVEL= 6
.if defined(WITH_BOCHS_CPU_LEVEL)
.if ${WITH_BOCHS_CPU_LEVEL} < 3 || ${WITH_BOCHS_CPU_LEVEL} > 6
-.error "WITH_BOCHS_CPU_LEVEL must be an integer value between 3 and 6."
+IGNORE= Cannot install: WITH_BOCHS_CPU_LEVEL must be an integer value between 3 and 6
.endif
CONFIGURE_ARGS+= --enable-cpu-level=${WITH_BOCHS_CPU_LEVEL}
.if ${WITH_BOCHS_CPU_LEVEL} < 5