aboutsummaryrefslogtreecommitdiff
path: root/ftp/ncftp2
diff options
context:
space:
mode:
authorPeter Wemm <peter@FreeBSD.org>1995-08-18 17:50:34 +0000
committerPeter Wemm <peter@FreeBSD.org>1995-08-18 17:50:34 +0000
commit7c315e1aac2b616dbc4ba6c0a214fe78ed2fc151 (patch)
treeca12d465e13b9d273306a24cd9b83ec2dc694d29 /ftp/ncftp2
parentc7f8a0f4f65ca5785374386e03428b00007a4611 (diff)
downloadports-7c315e1aac2b616dbc4ba6c0a214fe78ed2fc151.tar.gz
ports-7c315e1aac2b616dbc4ba6c0a214fe78ed2fc151.zip
This patch adds tcsh/bash style filename completion to ncftp2.
Originally this was written for version 2.0.4 but has not been updated by the author since... this was too useful to die.. Obtained from: Tim MacKenzie <t.mackenzie@trl.oz.au>
Notes
Notes: svn path=/head/; revision=2072
Diffstat (limited to 'ftp/ncftp2')
-rw-r--r--ftp/ncftp2/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/ftp/ncftp2/Makefile b/ftp/ncftp2/Makefile
index 440b53dc88da..459c560ece97 100644
--- a/ftp/ncftp2/Makefile
+++ b/ftp/ncftp2/Makefile
@@ -3,7 +3,7 @@
# Date created: 4 Nov 1994
# Whom: ache
#
-# $Id: Makefile,v 1.24 1995/06/13 22:14:10 ache Exp $
+# $Id: Makefile,v 1.25 1995/07/17 14:31:23 ache Exp $
#
DISTNAME= ncftp-2.1.0
@@ -19,4 +19,9 @@ do-install:
cd ${WRKSRC}; $(INSTALL) $(COPY) $(STRIP) -o $(BINOWN) -g $(BINGRP) -m $(BINMODE) ncftp $(PREFIX)/bin/ncftp2
cd ${WRKSRC}; $(INSTALL) -c -o $(BINOWN) -g $(BINGRP) -m 644 ncftp.1 $(PREFIX)/man/man1/ncftp2.1
+# Copy the list of FreeBSD sites
+pre-patch:
+ cp ${FILESDIR}/Complete.h ${WRKSRC}
+ cp ${FILESDIR}/Complete.c ${WRKSRC}
+
.include <bsd.port.mk>