aboutsummaryrefslogtreecommitdiff
path: root/games/crossfire-client
diff options
context:
space:
mode:
authorDavid E. O'Brien <obrien@FreeBSD.org>2001-06-01 06:05:18 +0000
committerDavid E. O'Brien <obrien@FreeBSD.org>2001-06-01 06:05:18 +0000
commit90eb686abd90a105ace72b3e120053c4157a0cd4 (patch)
tree7db1074b061c221458953dd6fceb631f8d8ef044 /games/crossfire-client
parent2d7438d6f4e745b0e59b3a2bc4f87398c455d252 (diff)
downloadports-90eb686abd90a105ace72b3e120053c4157a0cd4.tar.gz
ports-90eb686abd90a105ace72b3e120053c4157a0cd4.zip
Use proper POSIX syntax for `chown'.
Notes
Notes: svn path=/head/; revision=43378
Diffstat (limited to 'games/crossfire-client')
-rw-r--r--games/crossfire-client/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/games/crossfire-client/Makefile b/games/crossfire-client/Makefile
index c06ab46fcefc..0c212486432f 100644
--- a/games/crossfire-client/Makefile
+++ b/games/crossfire-client/Makefile
@@ -80,9 +80,9 @@ post-install:
@${CHMOD} 664 ${CFDIR}/lib/forbid
@${TOUCH} ${CFDIR}/lib/players/.keep_me
@${TOUCH} ${CFDIR}/lib/unique-items/.keep_me
- @${CHOWN} -R root.games ${CFDIR}
+ @${CHOWN} -R root:games ${CFDIR}
@${CHMOD} 0664 ${CFDIR}/lib/highscore
- @${CHOWN} root.games ${PREFIX}/bin/crossfire
+ @${CHOWN} root:games ${PREFIX}/bin/crossfire
@${CHMOD} 2555 ${PREFIX}/bin/crossfire
.if !defined(NOPORTDOCS)
@${MKDIR} ${PREFIX}/share/doc/crossfire