aboutsummaryrefslogtreecommitdiff
path: root/games/crossfire
diff options
context:
space:
mode:
authorAndreas Klemm <andreas@FreeBSD.org>1997-10-04 14:53:11 +0000
committerAndreas Klemm <andreas@FreeBSD.org>1997-10-04 14:53:11 +0000
commit3a3e53568579586d8c160f6d2e6532c41df940d1 (patch)
tree7087a89fe632aa02662f79b10b6384294a707e78 /games/crossfire
parent5952d52cc6b939f3c13cad9c9130323d1d1a3607 (diff)
downloadports-3a3e53568579586d8c160f6d2e6532c41df940d1.tar.gz
ports-3a3e53568579586d8c160f6d2e6532c41df940d1.zip
cosmetic changes using portlint, a really nice tool ;-)
Notes
Notes: svn path=/head/; revision=8102
Diffstat (limited to 'games/crossfire')
-rw-r--r--games/crossfire/Makefile20
1 files changed, 10 insertions, 10 deletions
diff --git a/games/crossfire/Makefile b/games/crossfire/Makefile
index 4fda9055df0e..11a5ddbac91c 100644
--- a/games/crossfire/Makefile
+++ b/games/crossfire/Makefile
@@ -3,7 +3,7 @@
# Date created: So 27 Okt 1996 12:25:55 MET
# Whom: Andreas Klemm <andreas@klemm.gtn.com>
#
-# $Id: Makefile,v 1.16 1997/07/18 05:04:10 asami Exp $
+# $Id: Makefile,v 1.17 1997/09/18 14:20:45 andreas Exp $
#
DISTNAME= crossfire-0.93.0
@@ -24,11 +24,11 @@ RUN_DEPENDS= perl5.00401:${PORTSDIR}/lang/perl5
EXTRACT_ONLY= ${CF_SOURCES} ${CF_DOC}
USE_IMAKE= yes
-PREFIX= ${LOCALBASE} # don't use /usr/X11R6
+PREFIX= ${LOCALBASE}
# Do you want to be able to rebuild documentation after installing the game
-# to produce Postscript documentation with colored icons ?! You have to go
-# into the workdir and to build everything manually.
+# to produce Postscript documentation with colored icons ?! You have to go
+# into the workdir and to build everything manually.
# You need TeX to do this ! Please read the README's !
WANT_CF_ARCH= NO
@@ -37,13 +37,13 @@ CF_MAPS= crossfire-0.93.0.maps.tar.gz
CF_DOC= crossfire-0.93.0.doc.tar.gz # crossfire doc ready for use
CF_SOUNDS= crossfire-0.92.7.sounds.tar.gz # no newer sounds available
.if ${WANT_CF_ARCH} == YES || ${WANT_CF_ARCH} == yes
-CF_ARCH= crossfire-0.93.5.arch.tar.gz # only for rebuild of doc
+CF_ARCH= crossfire-0.93.0.arch.tar.gz # only for rebuild of doc
.endif
#CF_CLSERV= eutl.tar.gz # only for client/server
CFDIR= ${PREFIX}/crossfire # crossfire base directory
# If you want to re-make playbook and spoiler you need the ARCH
-# files and a TeX version with a ,great' amount of max_mem
+# files and a TeX version with a ,great' amount of max_mem
# (I had to rebuild teTeX, that already is in fact ,BigTeX')
.if ${WANT_CF_ARCH} == YES || ${WANT_CF_ARCH} == yes
post-configure:
@@ -59,11 +59,11 @@ post-install:
@chmod 664 ${PREFIX}/crossfire/lib/bookarch
@touch ${PREFIX}/crossfire/lib/forbid
@chmod 664 ${PREFIX}/crossfire/lib/forbid
- @touch ${PREFIX}/crossfire/lib/players/.keep_me
- @touch ${PREFIX}/crossfire/lib/unique-items/.keep_me
- @/usr/sbin/chown -R games.games ${CFDIR}
+ @touch ${PREFIX}/crossfire/lib/players/.keep_me
+ @touch ${PREFIX}/crossfire/lib/unique-items/.keep_me
+ @chown -R games.games ${CFDIR}
@chmod 0664 ${PREFIX}/crossfire/lib/highscore
- @/usr/sbin/chown games.games ${PREFIX}/bin/crossfire
+ @chown games.games ${PREFIX}/bin/crossfire
@chmod 6555 ${PREFIX}/bin/crossfire
.include <bsd.port.mk>