aboutsummaryrefslogtreecommitdiff
path: root/games/ptkei/Makefile
diff options
context:
space:
mode:
authorTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
committerTrevor Johnson <trevor@FreeBSD.org>2003-11-13 14:45:08 +0000
commite99ceadaf6c77b80c19e16d91306e944305b1c88 (patch)
treee8a8f4dac51e148717ae07e2de0c635ec5d58833 /games/ptkei/Makefile
parent3a5afbdcc87c8da2cc12bd67ec501257e48bc034 (diff)
downloadports-e99ceadaf6c77b80c19e16d91306e944305b1c88.tar.gz
ports-e99ceadaf6c77b80c19e16d91306e944305b1c88.zip
Use the FIND and XARGS macros introduced in bsd.port.mk 1.391.
Notes
Notes: svn path=/head/; revision=93890
Diffstat (limited to 'games/ptkei/Makefile')
-rw-r--r--games/ptkei/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/games/ptkei/Makefile b/games/ptkei/Makefile
index 363d19e33a9b..c49b631adc45 100644
--- a/games/ptkei/Makefile
+++ b/games/ptkei/Makefile
@@ -19,9 +19,9 @@ RUN_DEPENDS= ${PYTHON_SITELIBDIR}/_tkinter.so:${PORTSDIR}/x11-toolkits/py-tkinte
USE_PYTHON= yes
do-build:
- @find ${WRKSRC} -name "*.pyc" | xargs ${RM}
- @find ${WRKSRC} \( -type f -or -type l \) | xargs ${CHMOD} 644
- @find ${WRKSRC} -type d | xargs ${CHMOD} 755
+ @${FIND} ${WRKSRC} -name "*.pyc" | ${XARGS} ${RM}
+ @${FIND} ${WRKSRC} \( -type f -or -type l \) | ${XARGS} ${CHMOD} 644
+ @${FIND} ${WRKSRC} -type d | ${XARGS} ${CHMOD} 755
@${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${WRKSRC} 2>/dev/null
do-install: