aboutsummaryrefslogtreecommitdiff
path: root/games/rollemup
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:53:27 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:53:27 +0000
commitbc07afc1c299155a3451d285f1e3c862af0c8e83 (patch)
tree1fecad8c5762f1c1f723e927775d4b37b5a0f7d9 /games/rollemup
parent5406488640c9d4292c7a5349facb9e09d7fb04dc (diff)
downloadports-bc07afc1c299155a3451d285f1e3c862af0c8e83.tar.gz
ports-bc07afc1c299155a3451d285f1e3c862af0c8e83.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Notes
Notes: svn path=/head/; revision=53954
Diffstat (limited to 'games/rollemup')
-rw-r--r--games/rollemup/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/games/rollemup/Makefile b/games/rollemup/Makefile
index 20ec793ef838..91d3c93da08a 100644
--- a/games/rollemup/Makefile
+++ b/games/rollemup/Makefile
@@ -52,7 +52,7 @@ do-install:
@(cd ${PREFIX}; \
find ${GAMES_DIR}/Rollemup -type f >> ${PLIST_SRC}; \
for DIR in `find ${GAMES_DIR}/Rollemup -type d | sort -r`; do \
- ${ECHO} "@dirrm $$DIR" >> ${PLIST_SRC}; \
+ ${ECHO_CMD} "@dirrm $$DIR" >> ${PLIST_SRC}; \
done)
@${CHOWN} root:games ${PREFIX}/bin/Rollemup
@${CHMOD} 2755 ${PREFIX}/bin/Rollemup