aboutsummaryrefslogtreecommitdiff
path: root/games
diff options
context:
space:
mode:
authorAlejandro Pulver <alepulver@FreeBSD.org>2006-04-24 21:13:27 +0000
committerAlejandro Pulver <alepulver@FreeBSD.org>2006-04-24 21:13:27 +0000
commitec6e63f06334480a88b2578181b45bc8310777f7 (patch)
treec3f71a75223df965a3cb81353036e85659c8e314 /games
parenta796236be3b7dd2c109e2106e23ae1a4a96ccb0a (diff)
downloadports-ec6e63f06334480a88b2578181b45bc8310777f7.tar.gz
ports-ec6e63f06334480a88b2578181b45bc8310777f7.zip
- Remove '@' from installation commands.
Approved by: garga (mentor)
Notes
Notes: svn path=/head/; revision=160392
Diffstat (limited to 'games')
-rw-r--r--games/quake2-source/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/games/quake2-source/Makefile b/games/quake2-source/Makefile
index 5f0d2094b332..ca9388db4b9c 100644
--- a/games/quake2-source/Makefile
+++ b/games/quake2-source/Makefile
@@ -73,13 +73,13 @@ pre-install:
${XARGS} -0 ${RM}
do-install:
- @${MKDIR} ${DATADIR}
- @${CP} -R ${WRKSRC}/src/game ${DATADIR}
- @${INSTALL_DATA} ${FILESDIR}/Makefile.game ${DATADIR}/game/Makefile
+ ${MKDIR} ${DATADIR}
+ ${CP} -R ${WRKSRC}/src/game ${DATADIR}
+ ${INSTALL_DATA} ${FILESDIR}/Makefile.game ${DATADIR}/game/Makefile
.for f in ctf rogue xatrix
. if defined(WITH_${f:U})
- @${CP} -R ${WRKSRC}/src/${f} ${DATADIR}
- @${INSTALL_DATA} ${FILESDIR}/Makefile.${f} ${DATADIR}/${f}/Makefile
+ ${CP} -R ${WRKSRC}/src/${f} ${DATADIR}
+ ${INSTALL_DATA} ${FILESDIR}/Makefile.${f} ${DATADIR}/${f}/Makefile
. endif
.endfor