aboutsummaryrefslogtreecommitdiff
path: root/graphics/gdal/Makefile
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2016-10-21 12:51:40 +0000
committerMathieu Arnold <mat@FreeBSD.org>2016-10-21 12:51:40 +0000
commiteabbfd75e30148b8f686899a638b93547ca83485 (patch)
tree5b70e6802d6d9dfe8b4564fc4f09f2d0a5156343 /graphics/gdal/Makefile
parentf51fe6e12cc1833af15f8086b22a92af9f8aa4b0 (diff)
downloadports-eabbfd75e30148b8f686899a638b93547ca83485.tar.gz
ports-eabbfd75e30148b8f686899a638b93547ca83485.zip
${RM} already has -f.
PR: 213570 Submitted by: mat Exp-run by: antoine Sponsored by: Absolight
Notes
Notes: svn path=/head/; revision=424411
Diffstat (limited to 'graphics/gdal/Makefile')
-rw-r--r--graphics/gdal/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/graphics/gdal/Makefile b/graphics/gdal/Makefile
index 22ad58378bc3..452d716e20ef 100644
--- a/graphics/gdal/Makefile
+++ b/graphics/gdal/Makefile
@@ -114,14 +114,14 @@ post-patch:
@${REINPLACE_CMD} -e 's|$$(INST_LIB)/pkgconfig|${PREFIX}/libdata/pkgconfig|' ${WRKSRC}/GNUmakefile
@${REINPLACE_CMD} -e 's|-lminizip|-lkmlminizip|' ${WRKSRC}/configure
# Cleanup bundled libraries
- @${RM} -fr ${WRKSRC}/frmts/gif/giflib/
- @${RM} -fr ${WRKSRC}/frmts/gtiff/libgeotiff/
- @${RM} -fr ${WRKSRC}/frmts/gtiff/libtiff/
- @${RM} -fr ${WRKSRC}/frmts/jpeg/libjpeg/
- @${RM} -fr ${WRKSRC}/frmts/jpeg/libjpeg12/
- @${RM} -fr ${WRKSRC}/frmts/png/libpng/
- @${RM} -fr ${WRKSRC}/frmts/zlib/
- @${RM} -fr ${WRKSRC}/ogr/ogrsf_frmts/geojson/libjson/
+ @${RM} -r ${WRKSRC}/frmts/gif/giflib/
+ @${RM} -r ${WRKSRC}/frmts/gtiff/libgeotiff/
+ @${RM} -r ${WRKSRC}/frmts/gtiff/libtiff/
+ @${RM} -r ${WRKSRC}/frmts/jpeg/libjpeg/
+ @${RM} -r ${WRKSRC}/frmts/jpeg/libjpeg12/
+ @${RM} -r ${WRKSRC}/frmts/png/libpng/
+ @${RM} -r ${WRKSRC}/frmts/zlib/
+ @${RM} -r ${WRKSRC}/ogr/ogrsf_frmts/geojson/libjson/
post-install:
${INSTALL_DATA} ${WRKSRC}/libgdal.a ${STAGEDIR}${PREFIX}/lib/