aboutsummaryrefslogtreecommitdiff
path: root/graphics/gimp-app
diff options
context:
space:
mode:
authorSteve Price <steve@FreeBSD.org>1999-05-29 04:17:00 +0000
committerSteve Price <steve@FreeBSD.org>1999-05-29 04:17:00 +0000
commit37b5e227988785a14c3d87d73e5727147424c6b5 (patch)
treefc4c3af8eea217ebc85be432ec2b8d529ca338be /graphics/gimp-app
parent0ced235a4463d57b3cdbd60bf240648f50bcd89f (diff)
downloadports-37b5e227988785a14c3d87d73e5727147424c6b5.tar.gz
ports-37b5e227988785a14c3d87d73e5727147424c6b5.zip
Update to version 1.1.5.
PR: 11845 Submitted by: Jeremy Lea <reg@shale.csir.co.za>
Notes
Notes: svn path=/head/; revision=19062
Diffstat (limited to 'graphics/gimp-app')
-rw-r--r--graphics/gimp-app/Makefile30
-rw-r--r--graphics/gimp-app/distinfo2
-rw-r--r--graphics/gimp-app/files/patch-ac16
-rw-r--r--graphics/gimp-app/files/patch-ae9
-rw-r--r--graphics/gimp-app/files/patch-ah49
-rw-r--r--graphics/gimp-app/files/patch-ak17
-rw-r--r--graphics/gimp-app/pkg-message7
-rw-r--r--graphics/gimp-app/pkg-plist125
8 files changed, 154 insertions, 101 deletions
diff --git a/graphics/gimp-app/Makefile b/graphics/gimp-app/Makefile
index 0e41227459ea..2bbfac5f7339 100644
--- a/graphics/gimp-app/Makefile
+++ b/graphics/gimp-app/Makefile
@@ -1,41 +1,41 @@
# New ports collection makefile for: Gimp
-# Version required: 1.1.2
+# Version required: 1.1.5
# Date created: Mon Nov 18 21:28:43 CST 1996
# Whom: erich@FreeBSD.org
#
-# $Id: Makefile,v 1.54 1999/03/19 04:39:51 nectar Exp $
+# $Id: Makefile,v 1.55 1999/04/22 19:15:39 mharo Exp $
#
-DISTNAME= gimp-1.1.2
+DISTNAME= gimp-1.1.5
CATEGORIES= graphics
-MASTER_SITES= ftp://ftp.gimp.org/pub/gimp/unstable/old/v1.1.2/ \
- ftp://ftp.cs.umn.edu/pub/gimp/gimp/unstable/old/v1.1.2/ \
- http://www.ameth.org/gimp/pub/gimp/unstable/old/v1.1.2/
+MASTER_SITES= ftp://ftp.gimp.org/pub/gimp/unstable/v1.1.5/ \
+ ftp://ftp.cs.umn.edu/pub/gimp/gimp/unstable/v1.1.5/ \
+ http://www.ameth.org/gimp/pub/gimp/unstable/v1.1.5/
MAINTAINER= erich@FreeBSD.org
LIB_DEPENDS= Xpm.4:${PORTSDIR}/graphics/xpm \
aa.1:${PORTSDIR}/graphics/aalib \
jpeg.9:${PORTSDIR}/graphics/jpeg \
- gtk12.1:${PORTSDIR}/x11-toolkits/gtk12 \
+ gtk12.2:${PORTSDIR}/x11-toolkits/gtk12 \
mpeg.1:${PORTSDIR}/graphics/mpeg-lib \
png.3:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff34
+GLIB_CONFIG?= ${LOCALBASE}/bin/glib12-config
+GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
+
USE_X_PREFIX= yes
-GNU_CONFIGURE= yes
USE_GMAKE= yes
+USE_LIBTOOL= yes
CONFIGURE_ARGS= --disable-perl
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
- GTK_CONFIG="${X11BASE}/bin/gtk12-config" \
- LIBS="-L${LOCALBASE}/lib" \
- INSTALL_SCRIPT='$${INSTALL} -m 755'
+ GLIB_CONFIG="${GLIB_CONFIG}" \
+ GTK_CONFIG="${GTK_CONFIG}" \
+ LIBS="-L${LOCALBASE}/lib"
MAN1= gimp.1 gimptool.1
MAN3= gpc.3
-
-post-install:
- @${SETENV} OBJFORMAT=${PORTOBJFORMAT} ${LDCONFIG} -m ${PREFIX}/lib
- @${CAT} ${PKGDIR}/MESSAGE
+MAN5= gimprc.5
.include <bsd.port.mk>
diff --git a/graphics/gimp-app/distinfo b/graphics/gimp-app/distinfo
index e89984e6ed46..ac1de352e8f2 100644
--- a/graphics/gimp-app/distinfo
+++ b/graphics/gimp-app/distinfo
@@ -1 +1 @@
-MD5 (gimp-1.1.2.tar.gz) = 806e4cca53e056a0d78492ba436fd8ac
+MD5 (gimp-1.1.5.tar.gz) = 048e20d9c639e9017292dd5b971d477b
diff --git a/graphics/gimp-app/files/patch-ac b/graphics/gimp-app/files/patch-ac
index dc9c1c3a3fb4..de1f74a33182 100644
--- a/graphics/gimp-app/files/patch-ac
+++ b/graphics/gimp-app/files/patch-ac
@@ -16,8 +16,8 @@
gpc.h
INCLUDES = \
---- plug-ins/gpc/Makefile.in.orig Thu Feb 4 11:21:25 1999
-+++ plug-ins/gpc/Makefile.in Sat Feb 20 17:33:30 1999
+--- plug-ins/gpc/Makefile.in.orig Tue Mar 9 02:58:46 1999
++++ plug-ins/gpc/Makefile.in Mon May 10 10:17:48 1999
@@ -162,10 +162,14 @@
prefix = @prefix@
@@ -117,13 +117,9 @@
@for file in $(DISTFILES); do \
d=$(srcdir); \
if test -d $$d/$$file; then \
-@@ -380,10 +401,38 @@
- || cp -p $$d/$$file $(distdir)/$$file || :; \
+@@ -381,6 +402,37 @@
fi; \
done
--gpc.o: gpc.c ../../libgimp/gimp.h ../../libgimp/gimpenums.h \
-- ../../libgimp/gimpfeatures.h ../../libgimp/parasite.h \
-- ../../libgimp/parasiteF.h ../../libgimp/parasiteP.h
+DEPS_MAGIC := $(shell mkdir .deps > /dev/null 2>&1 || :)
+
@@ -159,7 +155,7 @@
info-am:
info: info-am
dvi-am:
-@@ -395,20 +444,23 @@
+@@ -392,20 +444,23 @@
install-exec-am:
install-exec: install-exec-am
@@ -187,7 +183,7 @@
mostlyclean-generic:
-@@ -421,27 +473,27 @@
+@@ -418,27 +473,27 @@
maintainer-clean-generic:
mostlyclean-am: mostlyclean-pluginlibLIBRARIES mostlyclean-compile \
@@ -221,7 +217,7 @@
@echo "This command is intended for maintainers to use;"
@echo "it deletes files that may require special tools to rebuild."
-@@ -453,13 +505,15 @@
+@@ -450,13 +505,15 @@
mostlyclean-compile distclean-compile clean-compile \
maintainer-clean-compile mostlyclean-libtool distclean-libtool \
clean-libtool maintainer-clean-libtool install-man3 uninstall-man3 \
diff --git a/graphics/gimp-app/files/patch-ae b/graphics/gimp-app/files/patch-ae
index bc633c2f961b..ca2fa369a359 100644
--- a/graphics/gimp-app/files/patch-ae
+++ b/graphics/gimp-app/files/patch-ae
@@ -1,11 +1,10 @@
---- plug-ins/plugindetails/plugindetails.c.orig Sat Feb 20 18:47:03 1999
-+++ plug-ins/plugindetails/plugindetails.c Sat Feb 20 18:47:11 1999
-@@ -25,7 +25,7 @@
+--- plug-ins/plugindetails/plugindetails.c.orig Sat Mar 27 07:53:38 1999
++++ plug-ins/plugindetails/plugindetails.c Sat May 22 21:24:31 1999
+@@ -25,6 +25,7 @@
#include <stdio.h>
#include <string.h>
#include <time.h>
--#include <regex.h>
-+#include <gnuregex.h>
++#include <sys/types.h>
#include "gtk/gtk.h"
#include "libgimp/gimp.h"
diff --git a/graphics/gimp-app/files/patch-ah b/graphics/gimp-app/files/patch-ah
index 190924fc41a0..f178ae078a0d 100644
--- a/graphics/gimp-app/files/patch-ah
+++ b/graphics/gimp-app/files/patch-ah
@@ -1,33 +1,34 @@
---- configure.in.orig Thu Feb 4 08:37:10 1999
-+++ configure.in Sun Feb 21 00:11:35 1999
-@@ -441,7 +441,7 @@
+--- configure.orig Tue May 4 06:06:39 1999
++++ configure Sat May 22 21:39:37 1999
+@@ -3538,7 +3538,10 @@
+ cat conftest.$ac_ext >&5
+ rm -rf conftest*
+ CATOBJEXT=.mo
+- DATADIRNAME=lib
++ DATADIRNAME=share
++ INTLDEPS='-lintl'
++ INTLLIBS=$INTLDEPS
++ LIBS=`echo $LIBS | sed -e 's/-lintl//'`
fi
-
- gimpdatadir=$datadir/gimp
--gimpplugindir=$libdir/$PACKAGE/$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
-+gimpplugindir=$libexecdir/$PACKAGE/$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
- localedir=$datadir/locale
-
- brushdata=`ls -1 $srcdir/data/brushes | grep -v Makefile`
---- configure.orig Thu Feb 4 08:38:47 1999
-+++ configure Sun Feb 21 00:11:46 1999
-@@ -7254,7 +7254,7 @@
+ rm -f conftest*
+ INSTOBJEXT=.mo
+@@ -7165,7 +7168,7 @@
fi
gimpdatadir=$datadir/gimp
-gimpplugindir=$libdir/$PACKAGE/$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
+gimpplugindir=$libexecdir/$PACKAGE/$GIMP_MAJOR_VERSION.$GIMP_MINOR_VERSION
- localedir=$datadir/locale
+ localedir='${prefix}/${DATADIRNAME}/locale'
brushdata=`ls -1 $srcdir/data/brushes | grep -v Makefile`
---- Makefile.in.orig Sat Feb 20 23:45:16 1999
-+++ Makefile.in Sun Feb 21 00:12:00 1999
-@@ -530,7 +530,7 @@
- install-exec: install-exec-recursive
-
- install-data-am: install-gimpdataSCRIPTS install-man \
-- install-gimpdataDATA install-m4dataDATA
-+ install-gimpdataDATA
- install-data: install-data-recursive
+@@ -8746,10 +8749,6 @@
+ *) # Relative path.
+ ac_sub_cache_file="$ac_dots$cache_file" ;;
+ esac
+- case "$ac_given_INSTALL" in
+- [/$]*) INSTALL="$ac_given_INSTALL" ;;
+- *) INSTALL="$ac_dots$ac_given_INSTALL" ;;
+- esac
- install-am: all-am
+ echo "running ${CONFIG_SHELL-/bin/sh} $ac_sub_configure $ac_sub_configure_args --cache-file=$ac_sub_cache_file --srcdir=$ac_sub_srcdir"
+ # The eval makes quoting arguments work.
diff --git a/graphics/gimp-app/files/patch-ak b/graphics/gimp-app/files/patch-ak
new file mode 100644
index 000000000000..0d660de2f208
--- /dev/null
+++ b/graphics/gimp-app/files/patch-ak
@@ -0,0 +1,17 @@
+--- libgimp/Makefile.in.orig Tue Mar 9 02:58:39 1999
++++ libgimp/Makefile.in Tue May 18 09:42:40 1999
+@@ -188,11 +188,11 @@
+ gimpinclude_HEADERS = color_selector.h gimp.h gimpchainbutton.h gimpenums.h gimpenv.h gimpfeatures.h gimpmatrix.h gimpmenu.h gimpmodule.h gimpsizeentry.h gimpui.h gimpunit.h gimpunitmenu.h gimpintl.h gserialize.h parasite.h parasiteF.h parasiteP.h
+
+
+-libgimp_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE)
++libgimp_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
+
+-libgimp_la_LIBADD = $(GLIB_LIBS) -lm
++libgimp_la_LIBADD = $(GTK_LIBS) -lm
+
+-libgimpui_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE) -release $(LT_RELEASE)
++libgimpui_la_LDFLAGS = -version-info $(LT_CURRENT):$(LT_REVISION):$(LT_AGE)
+
+ libgimpui_la_LIBADD = $(GTK_LIBS)
+ mkinstalldirs = $(SHELL) $(top_srcdir)/mkinstalldirs
diff --git a/graphics/gimp-app/pkg-message b/graphics/gimp-app/pkg-message
index 1f18d33acf95..e69de29bb2d1 100644
--- a/graphics/gimp-app/pkg-message
+++ b/graphics/gimp-app/pkg-message
@@ -1,7 +0,0 @@
-*********************************************************
-* *
-* If you want to use autoconf with gimp, *
-* Please copy gimp.m4 to /usr/local/share/aclocal *
-* by yourself, thanks. *
-* *
-*********************************************************
diff --git a/graphics/gimp-app/pkg-plist b/graphics/gimp-app/pkg-plist
index 8b9a49068228..1a10e0b16554 100644
--- a/graphics/gimp-app/pkg-plist
+++ b/graphics/gimp-app/pkg-plist
@@ -1,7 +1,5 @@
bin/gimp
bin/gimptool
-include/gpc.h
-include/megawidget.h
include/gck/gck.h
include/gck/gckcolor.h
include/gck/gckcommon.h
@@ -11,43 +9,47 @@ include/gck/gckmath.h
include/gck/gcktypes.h
include/gck/gckui.h
include/gck/gckvector.h
+include/gpc.h
include/libgimp/color_selector.h
include/libgimp/gimp.h
-include/libgimp/gimpentry.h
+include/libgimp/gimpchainbutton.h
include/libgimp/gimpenums.h
+include/libgimp/gimpenv.h
include/libgimp/gimpfeatures.h
+include/libgimp/gimpfileselection.h
include/libgimp/gimpintl.h
include/libgimp/gimpmatrix.h
include/libgimp/gimpmenu.h
include/libgimp/gimpmodule.h
+include/libgimp/gimppatheditor.h
+include/libgimp/gimpsizeentry.h
include/libgimp/gimpui.h
+include/libgimp/gimpunit.h
+include/libgimp/gimpunitmenu.h
include/libgimp/gserialize.h
include/libgimp/parasite.h
include/libgimp/parasiteF.h
include/libgimp/parasiteP.h
-lib/libgck-1.1.so.2
+include/megawidget.h
lib/libgck.a
-lib/libgck.la
-lib/libgck.so.2
-lib/libgimp-1.1.so.2
+lib/libgck.so
+lib/libgck.so.5
lib/libgimp.a
-lib/libgimp.la
-lib/libgimp.so.2
-lib/libgimpui-1.1.so.2
+lib/libgimp.so
+lib/libgimp.so.5
lib/libgimpui.a
-lib/libgimpui.la
-lib/libgimpui.so.2
+lib/libgimpui.so
+lib/libgimpui.so.5
lib/libgpc.a
lib/libmegawidget.a
@unexec /usr/bin/env OBJFORMAT=%%PORTOBJFORMAT%% /sbin/ldconfig -R
@exec /usr/bin/env OBJFORMAT=%%PORTOBJFORMAT%% /sbin/ldconfig -m %B
-libexec/gimp/1.1/modules/libcolorsel_gtk.a
-libexec/gimp/1.1/modules/libcolorsel_gtk.la
-libexec/gimp/1.1/modules/libcolorsel_triangle.a
-libexec/gimp/1.1/modules/libcolorsel_triangle.la
+libexec/gimp/1.1/modules/libcolorsel_gtk.so
+libexec/gimp/1.1/modules/libcolorsel_triangle.so
libexec/gimp/1.1/plug-ins/AlienMap
libexec/gimp/1.1/plug-ins/CEL
libexec/gimp/1.1/plug-ins/CML_explorer
+libexec/gimp/1.1/plug-ins/FractalExplorer
libexec/gimp/1.1/plug-ins/Lighting
libexec/gimp/1.1/plug-ins/MapObject
libexec/gimp/1.1/plug-ins/aa
@@ -88,14 +90,18 @@ libexec/gimp/1.1/plug-ins/flame
libexec/gimp/1.1/plug-ins/flarefx
libexec/gimp/1.1/plug-ins/fp
libexec/gimp/1.1/plug-ins/fractaltrace
+libexec/gimp/1.1/plug-ins/gap_filter
+libexec/gimp/1.1/plug-ins/gap_plugins
libexec/gimp/1.1/plug-ins/gauss_iir
libexec/gimp/1.1/plug-ins/gauss_rle
libexec/gimp/1.1/plug-ins/gbr
+libexec/gimp/1.1/plug-ins/gdyntext
libexec/gimp/1.1/plug-ins/gee
libexec/gimp/1.1/plug-ins/gfig
libexec/gimp/1.1/plug-ins/gfli
libexec/gimp/1.1/plug-ins/gicon
libexec/gimp/1.1/plug-ins/gif
+libexec/gimp/1.1/plug-ins/gifload
libexec/gimp/1.1/plug-ins/glasstile
libexec/gimp/1.1/plug-ins/gqbist
libexec/gimp/1.1/plug-ins/gradmap
@@ -142,6 +148,7 @@ libexec/gimp/1.1/plug-ins/print
libexec/gimp/1.1/plug-ins/ps
libexec/gimp/1.1/plug-ins/psd
libexec/gimp/1.1/plug-ins/randomize
+libexec/gimp/1.1/plug-ins/rcm
libexec/gimp/1.1/plug-ins/ripple
libexec/gimp/1.1/plug-ins/rotate
libexec/gimp/1.1/plug-ins/rotators
@@ -155,7 +162,6 @@ libexec/gimp/1.1/plug-ins/shift
libexec/gimp/1.1/plug-ins/sinus
libexec/gimp/1.1/plug-ins/smooth_palette
libexec/gimp/1.1/plug-ins/snoise
-libexec/gimp/1.1/plug-ins/snp
libexec/gimp/1.1/plug-ins/sobel
libexec/gimp/1.1/plug-ins/sparkle
libexec/gimp/1.1/plug-ins/spread
@@ -171,15 +177,18 @@ libexec/gimp/1.1/plug-ins/url
libexec/gimp/1.1/plug-ins/video
libexec/gimp/1.1/plug-ins/vinvert
libexec/gimp/1.1/plug-ins/vpropagate
-libexec/gimp/1.1/plug-ins/waves
libexec/gimp/1.1/plug-ins/waterselect
+libexec/gimp/1.1/plug-ins/waves
libexec/gimp/1.1/plug-ins/webbrowser
libexec/gimp/1.1/plug-ins/whirlpinch
libexec/gimp/1.1/plug-ins/wind
+libexec/gimp/1.1/plug-ins/wmf
libexec/gimp/1.1/plug-ins/xbm
+libexec/gimp/1.1/plug-ins/xjt
libexec/gimp/1.1/plug-ins/xpm
libexec/gimp/1.1/plug-ins/xwd
libexec/gimp/1.1/plug-ins/zealouscrop
+share/aclocal/gimp.m4
share/gimp/brushes/10x10square.gbr
share/gimp/brushes/10x10squareBlur.gbr
share/gimp/brushes/11circle.gbr
@@ -221,6 +230,39 @@ share/gimp/brushes/pixel.gbr
share/gimp/brushes/round1.vbr
share/gimp/brushes/thegimp.gbr
share/gimp/brushes/xcf.gbr
+share/gimp/fractalexplorer/Asteroid_Field
+share/gimp/fractalexplorer/Bar_Code_Label
+share/gimp/fractalexplorer/Beauty_of_Nature
+share/gimp/fractalexplorer/Blue_Curtain
+share/gimp/fractalexplorer/Car_Track
+share/gimp/fractalexplorer/Energetic_Diamond
+share/gimp/fractalexplorer/Explosive
+share/gimp/fractalexplorer/Flower
+share/gimp/fractalexplorer/Fragments
+share/gimp/fractalexplorer/Hemp
+share/gimp/fractalexplorer/High_Voltage
+share/gimp/fractalexplorer/Hoops
+share/gimp/fractalexplorer/Ice_Crystal
+share/gimp/fractalexplorer/Leaves
+share/gimp/fractalexplorer/Lightning
+share/gimp/fractalexplorer/Mandelbrot
+share/gimp/fractalexplorer/Marble
+share/gimp/fractalexplorer/Marble2
+share/gimp/fractalexplorer/Medusa
+share/gimp/fractalexplorer/Nautilus
+share/gimp/fractalexplorer/Nebula
+share/gimp/fractalexplorer/Plant
+share/gimp/fractalexplorer/Rose
+share/gimp/fractalexplorer/Saturn
+share/gimp/fractalexplorer/Snow_Crystal
+share/gimp/fractalexplorer/Soma
+share/gimp/fractalexplorer/Spark
+share/gimp/fractalexplorer/Suns
+share/gimp/fractalexplorer/Tentacles
+share/gimp/fractalexplorer/The_Green_Place
+share/gimp/fractalexplorer/Wave
+share/gimp/fractalexplorer/Wood
+share/gimp/fractalexplorer/Zooming_Circle
share/gimp/gfig/A_star
share/gimp/gfig/curves
share/gimp/gfig/polys
@@ -231,6 +273,12 @@ share/gimp/gfig/spirals_and_stars
share/gimp/gfig/sprial
share/gimp/gfig/star2
share/gimp/gfig/stars
+share/gimp/gimp1_1_splash.ppm
+share/gimp/gimp_logo.ppm
+share/gimp/gimp_splash.ppm
+share/gimp/gimp_tips.txt
+share/gimp/gimprc
+share/gimp/gimprc_user
share/gimp/gradients/Abstract_1
share/gimp/gradients/Abstract_2
share/gimp/gradients/Abstract_3
@@ -273,10 +321,10 @@ share/gimp/gradients/German_flag_smooth
share/gimp/gradients/Golden
share/gimp/gradients/Greens
share/gimp/gradients/Horizon_1
-share/gimp/gradients/Land_1
-share/gimp/gradients/Land_and_Sea
share/gimp/gradients/Horizon_2
share/gimp/gradients/Incandescent
+share/gimp/gradients/Land_1
+share/gimp/gradients/Land_and_Sea
share/gimp/gradients/Metallic_Something
share/gimp/gradients/Mexican_flag
share/gimp/gradients/Mexican_flag_smooth
@@ -309,6 +357,8 @@ share/gimp/gradients/Wood_1
share/gimp/gradients/Wood_2
share/gimp/gradients/Yellow_Contrast
share/gimp/gradients/Yellow_Orange
+share/gimp/gtkrc
+share/gimp/gtkrc.forest2
share/gimp/palettes/Bears
share/gimp/palettes/Bgold
share/gimp/palettes/Blues
@@ -336,8 +386,8 @@ share/gimp/palettes/Muted
share/gimp/palettes/Named_Colors
share/gimp/palettes/News3
share/gimp/palettes/Op2
-share/gimp/palettes/Pastels
share/gimp/palettes/Paintjet
+share/gimp/palettes/Pastels
share/gimp/palettes/Plasma
share/gimp/palettes/Reds
share/gimp/palettes/Reds_And_Purples
@@ -392,8 +442,8 @@ share/gimp/patterns/rock.pat
share/gimp/patterns/sky.pat
share/gimp/patterns/slate.pat
share/gimp/patterns/sm_squares.pat
-share/gimp/patterns/stone33.pat
share/gimp/patterns/starfield.pat
+share/gimp/patterns/stone33.pat
share/gimp/patterns/terra.pat
share/gimp/patterns/walnut.pat
share/gimp/patterns/warning.pat
@@ -402,6 +452,7 @@ share/gimp/patterns/wood2.pat
share/gimp/patterns/wood3.pat
share/gimp/patterns/wood4.pat
share/gimp/patterns/wood5.pat
+share/gimp/ps-menurc
share/gimp/scripts/3d-outline.scm
share/gimp/scripts/3dTruchet.scm
share/gimp/scripts/add-bevel.scm
@@ -470,6 +521,7 @@ share/gimp/scripts/pupi-button.scm
share/gimp/scripts/rendermap.scm
share/gimp/scripts/ripply-anim.scm
share/gimp/scripts/round-corners.scm
+share/gimp/scripts/sel-to-anim-img.scm
share/gimp/scripts/select_to_brush.scm
share/gimp/scripts/select_to_image.scm
share/gimp/scripts/selection-round.scm
@@ -499,15 +551,7 @@ share/gimp/scripts/waves-anim.scm
share/gimp/scripts/weave.scm
share/gimp/scripts/web-browser.scm
share/gimp/scripts/xach-effect.scm
-share/gimp/gimp1_1_splash.ppm
-share/gimp/gimp_logo.ppm
-share/gimp/gimp_splash.ppm
-share/gimp/gimp_tips.txt
-share/gimp/gimprc
-share/gimp/gimprc_user
-share/gimp/gtkrc
-share/gimp/gtkrc.forest2
-share/gimp/ps-menurc
+share/gimp/unitrc
share/gimp/user_install
share/locale/de/LC_MESSAGES/gimp.mo
share/locale/fi/LC_MESSAGES/gimp.mo
@@ -518,17 +562,20 @@ share/locale/ja/LC_MESSAGES/gimp.mo
share/locale/ko/LC_MESSAGES/gimp.mo
share/locale/nl/LC_MESSAGES/gimp.mo
share/locale/pl/LC_MESSAGES/gimp.mo
+share/locale/ru/LC_MESSAGES/gimp.mo
share/locale/sv/LC_MESSAGES/gimp.mo
-@dirrm libexec/gimp/1.1/modules
+@dirrm share/gimp/scripts
+@dirrm share/gimp/patterns
+@dirrm share/gimp/palettes
+@dirrm share/gimp/gradients
+@dirrm share/gimp/gfig
+@dirrm share/gimp/fractalexplorer
+@dirrm share/gimp/brushes
+@dirrm share/gimp
@dirrm libexec/gimp/1.1/plug-ins
+@dirrm libexec/gimp/1.1/modules
@dirrm libexec/gimp/1.1
@dirrm libexec/gimp
@dirrm include/libgimp
@dirrm include/gck
-@dirrm share/gimp/brushes
-@dirrm share/gimp/gfig
-@dirrm share/gimp/gradients
-@dirrm share/gimp/palettes
-@dirrm share/gimp/patterns
-@dirrm share/gimp/scripts
-@dirrm share/gimp
+@unexec rmdir %D/share/aclocal 2>/dev/null || true