aboutsummaryrefslogtreecommitdiff
path: root/graphics/gkrellkam2/Makefile
diff options
context:
space:
mode:
authorEdwin Groothuis <edwin@FreeBSD.org>2002-11-24 04:20:21 +0000
committerEdwin Groothuis <edwin@FreeBSD.org>2002-11-24 04:20:21 +0000
commit6c55c54167669a93185df9ac6b844edd083e4621 (patch)
tree17426a330ac3d3d62c0cae375c1c6010e9ffc041 /graphics/gkrellkam2/Makefile
parent69606f2f5ef1dc0a538463634f5ffa00744b8f7f (diff)
downloadports-6c55c54167669a93185df9ac6b844edd083e4621.tar.gz
ports-6c55c54167669a93185df9ac6b844edd083e4621.zip
New port: graphics/gkrellkam2
A plugin to GKrellM that displays thumbnails of periodically updated PR: ports/45665 Submitted by: Jean-Yves Lefort <jylefort@brutele.be>
Notes
Notes: svn path=/head/; revision=70947
Diffstat (limited to 'graphics/gkrellkam2/Makefile')
-rw-r--r--graphics/gkrellkam2/Makefile30
1 files changed, 30 insertions, 0 deletions
diff --git a/graphics/gkrellkam2/Makefile b/graphics/gkrellkam2/Makefile
new file mode 100644
index 000000000000..d2c858ea41bf
--- /dev/null
+++ b/graphics/gkrellkam2/Makefile
@@ -0,0 +1,30 @@
+# New ports collection makefile for: gkrellkam2
+# Date Created: 24 Nov 2002
+# Whom: Jean-Yves Lefort <jylefort@brutele.be>
+#
+# $FreeBSD$
+# $Id: Makefile,v 1.1.1.1 2002/11/24 03:37:56 jylefort Exp $
+#
+
+PORTNAME= gkrellkam
+PORTVERSION= 2.0.0
+CATEGORIES= graphics
+MASTER_SITES= ${MASTER_SITE_SOURCEFORGE}
+MASTER_SITE_SUBDIR= ${PORTNAME}
+DISTNAME= ${PORTNAME}_${PORTVERSION}
+
+MAINTAINER= jylefort@brutele.be
+
+BUILD_DEPENDS= ${X11BASE}/include/gkrellm2/gkrellm.h:${PORTSDIR}/sysutils/gkrellm
+RUN_DEPENDS= gkrellm:${PORTSDIR}/sysutils/gkrellm2
+
+WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
+USE_X_PREFIX= yes
+USE_GMAKE= yes
+
+MAN5= gkrellkam-list.5
+
+MAKE_ENV+= MKDIR="${MKDIR}" \
+ INSTALL_DATA="${INSTALL_DATA}"
+
+.include <bsd.port.mk>