aboutsummaryrefslogtreecommitdiff
path: root/graphics/mhgui
diff options
context:
space:
mode:
authorDirk Meyer <dinoex@FreeBSD.org>2010-03-29 18:19:06 +0000
committerDirk Meyer <dinoex@FreeBSD.org>2010-03-29 18:19:06 +0000
commit61ab758d365cffddcd92d90fda87c546b8aa7b01 (patch)
tree4313f1012a36382dfe78bc9263529f4666fe4e61 /graphics/mhgui
parentc9188eefd03f11376dd8486264a58a0f562b759b (diff)
downloadports-61ab758d365cffddcd92d90fda87c546b8aa7b01.tar.gz
ports-61ab758d365cffddcd92d90fda87c546b8aa7b01.zip
- fix build for png-1.4.1
bump PORTREVISOON
Notes
Notes: svn path=/head/; revision=251748
Diffstat (limited to 'graphics/mhgui')
-rw-r--r--graphics/mhgui/Makefile2
-rw-r--r--graphics/mhgui/files/patch-src-ImageData.cpp2
2 files changed, 2 insertions, 2 deletions
diff --git a/graphics/mhgui/Makefile b/graphics/mhgui/Makefile
index c370704e7279..b2f23e99beee 100644
--- a/graphics/mhgui/Makefile
+++ b/graphics/mhgui/Makefile
@@ -7,7 +7,7 @@
PORTNAME= mhgui
PORTVERSION= 0.2
-PORTREVISION= 2
+PORTREVISION= 3
CATEGORIES= graphics
MASTER_SITES= SF/makehuman/MakeHuman%20Source/MakeHuman_091
diff --git a/graphics/mhgui/files/patch-src-ImageData.cpp b/graphics/mhgui/files/patch-src-ImageData.cpp
index 62b650580caf..e710a9dc9027 100644
--- a/graphics/mhgui/files/patch-src-ImageData.cpp
+++ b/graphics/mhgui/files/patch-src-ImageData.cpp
@@ -5,7 +5,7 @@
fread(sig, 1, 8, infile);
- if (!png_check_sig((unsigned char *) sig, 8))
-+ if (!png_sig_cmp((unsigned char *) sig, 0, 8))
++ if (png_sig_cmp((unsigned char *) sig, 0, 8))
{
fclose(infile);
return false; // seems not to be a valid png file