aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-URI-GoogleChart/Makefile
diff options
context:
space:
mode:
authorAnton Berezin <tobez@FreeBSD.org>2009-03-28 21:06:26 +0000
committerAnton Berezin <tobez@FreeBSD.org>2009-03-28 21:06:26 +0000
commita76bf7579a2982ba0697140e51baa282c9b7fa86 (patch)
tree6e1529d0dfc6498d342fc87c6025b016105cd4bd /graphics/p5-URI-GoogleChart/Makefile
parent8ada7205267cdfc622b97bef2b4b8f869c40832b (diff)
downloadports-a76bf7579a2982ba0697140e51baa282c9b7fa86.tar.gz
ports-a76bf7579a2982ba0697140e51baa282c9b7fa86.zip
Add graphics/p5-URI-GoogleChart 0.02, a Perl module that simplifies
generation of Google Chart URIs.
Notes
Notes: svn path=/head/; revision=231216
Diffstat (limited to 'graphics/p5-URI-GoogleChart/Makefile')
-rw-r--r--graphics/p5-URI-GoogleChart/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/p5-URI-GoogleChart/Makefile b/graphics/p5-URI-GoogleChart/Makefile
new file mode 100644
index 000000000000..57c4748583a1
--- /dev/null
+++ b/graphics/p5-URI-GoogleChart/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: graphics/p5-URI-GoogleChart
+# Date created: 28 March 2009
+# Whom: Anton Berezin <tobez@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= URI-GoogleChart
+PORTVERSION= 0.02
+CATEGORIES= graphics www perl5
+MASTER_SITES= CPAN
+MASTER_SITE_SUBDIR= URI
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= tobez@FreeBSD.org
+COMMENT= Generate Google Chart URIs
+
+BUILD_DEPENDS= p5-URI>0:${PORTSDIR}/net/p5-URI
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+PERL_CONFIGURE= 5.6.0+
+
+MAN3= URI::GoogleChart.3
+
+.include <bsd.port.mk>