aboutsummaryrefslogtreecommitdiff
path: root/graphics/piddle
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:53:27 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2002-01-29 10:53:27 +0000
commitbc07afc1c299155a3451d285f1e3c862af0c8e83 (patch)
tree1fecad8c5762f1c1f723e927775d4b37b5a0f7d9 /graphics/piddle
parent5406488640c9d4292c7a5349facb9e09d7fb04dc (diff)
downloadports-bc07afc1c299155a3451d285f1e3c862af0c8e83.tar.gz
ports-bc07afc1c299155a3451d285f1e3c862af0c8e83.zip
Use ${ECHO_CMD} instead of ${ECHO} where you mean the echo command;
the ECHO macro is set to "echo" by default, but it is set to "true" if make(1) is invoked with the -s option while ECHO_CMD is always set to the echo command. Use command macros where appropriate.
Notes
Notes: svn path=/head/; revision=53954
Diffstat (limited to 'graphics/piddle')
-rw-r--r--graphics/piddle/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/piddle/Makefile b/graphics/piddle/Makefile
index 2497978720ea..d14d3f6d90ed 100644
--- a/graphics/piddle/Makefile
+++ b/graphics/piddle/Makefile
@@ -34,7 +34,7 @@ do-install:
${INSTALL_DATA} ${WRKSRC}/pilfonts/*.pil ${PIDDLEDIR}/pilfonts
${INSTALL_DATA} ${WRKSRC}/pilfonts/*.pbm ${PIDDLEDIR}/pilfonts
${INSTALL_DATA} ${WRKSRC}/pilfonts/metrics.dat ${PIDDLEDIR}/pilfonts
- ${ECHO} 'piddle' > ${PIDDLEDIR}.pth
+ ${ECHO_CMD} 'piddle' > ${PIDDLEDIR}.pth
@${PYTHON_CMD} ${PYTHON_LIBDIR}/compileall.py ${PIDDLEDIR}
@${PYTHON_CMD} -O ${PYTHON_LIBDIR}/compileall.py ${PIDDLEDIR}
${MKDIR} ${PIDDLEDOCDIR}