aboutsummaryrefslogtreecommitdiff
path: root/graphics/pixieplus/Makefile
diff options
context:
space:
mode:
authorTilman Keskinoz <arved@FreeBSD.org>2003-04-16 12:38:16 +0000
committerTilman Keskinoz <arved@FreeBSD.org>2003-04-16 12:38:16 +0000
commit4e08e8ed4875f10a3c75904fddde408b9223a335 (patch)
treed6bb312209ca2cc5925369c2e2518bfe313135be /graphics/pixieplus/Makefile
parentd97a50a68669cda0b21f2e0f021f1e49dcf31d26 (diff)
downloadports-4e08e8ed4875f10a3c75904fddde408b9223a335.tar.gz
ports-4e08e8ed4875f10a3c75904fddde408b9223a335.zip
Add pixieplus, a fast image browser for KDE by Mosfet
PR: 48888 Submitted by: Arjan van Leeuwen <avleeuwen@piwebs.com>
Notes
Notes: svn path=/head/; revision=79077
Diffstat (limited to 'graphics/pixieplus/Makefile')
-rw-r--r--graphics/pixieplus/Makefile25
1 files changed, 25 insertions, 0 deletions
diff --git a/graphics/pixieplus/Makefile b/graphics/pixieplus/Makefile
new file mode 100644
index 000000000000..735a0b197592
--- /dev/null
+++ b/graphics/pixieplus/Makefile
@@ -0,0 +1,25 @@
+# New ports collection makefile for: pixieplus
+# Date created: 3 March 2003
+# Whom: Arjan van Leeuwen <avleeuwen@piwebs.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pixieplus
+PORTVERSION= 0.5.4
+CATEGORIES= graphics kde
+MASTER_SITES= http://www.mosfet.org/pixie/
+
+MAINTAINER= avleeuwen@piwebs.com
+COMMENT= A free, fast, and feature packed image browser and viewer for KDE
+
+LIB_DEPENDS= Magick.5:${PORTSDIR}/graphics/ImageMagick
+
+GNU_CONFIGURE= yes
+CONFIGURE_ARGS+= --program-prefix=''
+USE_GMAKE= yes
+USE_KDELIBS_VER=3
+INSTALLS_SHLIB= yes
+USE_LIBTOOL= yes
+
+.include <bsd.port.mk>