aboutsummaryrefslogtreecommitdiff
path: root/graphics/pstoedit/Makefile
diff options
context:
space:
mode:
authorThomas Gellekum <tg@FreeBSD.org>1998-07-16 06:35:29 +0000
committerThomas Gellekum <tg@FreeBSD.org>1998-07-16 06:35:29 +0000
commitca797159c19ef39af5e31c5b7af3e194c9ea56a5 (patch)
tree1f00fad12bd5b6bab843e29243d54c2c448b1bbc /graphics/pstoedit/Makefile
parent97880230790286a23409111288f390adbc415e93 (diff)
downloadports-ca797159c19ef39af5e31c5b7af3e194c9ea56a5.tar.gz
ports-ca797159c19ef39af5e31c5b7af3e194c9ea56a5.zip
New port pstoedit, a converter from PostScript to other vector
graphics formats.
Notes
Notes: svn path=/head/; revision=11932
Diffstat (limited to 'graphics/pstoedit/Makefile')
-rw-r--r--graphics/pstoedit/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/pstoedit/Makefile b/graphics/pstoedit/Makefile
new file mode 100644
index 000000000000..b33248a96ad8
--- /dev/null
+++ b/graphics/pstoedit/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: pstodit
+# Version required: 2.60p1
+# Date created: 03 July 1998
+# Whom: Thomas Gellekum <tg@FreeBSD.ORG>
+#
+# $Id$
+#
+
+DISTNAME= pstoedit.2.60p1
+PKGNAME= pstoedit-2.60p1
+CATEGORIES= graphics print
+MASTER_SITES= http://www.geocities.com/SiliconValley/Network/1958/
+EXTRACT_SUFX= .zip
+
+MAINTAINER= ports@FreeBSD.ORG
+
+BUILD_DEPENDS= unzip:${PORTSDIR}/archivers/unzip
+RUN_DEPENDS= gs:${PORTSDIR}/print/ghostscript5
+
+EXTRACT_CMD= unzip
+EXTRACT_BEFORE_ARGS= -q
+EXTRACT_AFTER_ARGS= -d ${WRKDIR}
+WRKSRC= ${WRKDIR}/src
+MAKEFILE= makefile
+ALL_TARGET=
+
+MANL= pstoedit.l
+
+.include <bsd.port.mk>