aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorMathieu Arnold <mat@FreeBSD.org>2017-09-22 10:48:28 +0000
committerMathieu Arnold <mat@FreeBSD.org>2017-09-22 10:48:28 +0000
commit3fcd0e41ded1b4e3f014c63e00cf2ee71fa39ad5 (patch)
tree5ec4d6c8c02d380cf421717b2ce88beceb851e79 /graphics
parent320538c6d599e65e80ad91bd683504f5d7c338f1 (diff)
downloadports-3fcd0e41ded1b4e3f014c63e00cf2ee71fa39ad5.tar.gz
ports-3fcd0e41ded1b4e3f014c63e00cf2ee71fa39ad5.zip
Remove USES=execinfo.
PR: 220271 Submitted by: mat (review), Yasuhiro KIMURA (PR) Sponsored by: Absolight Differential Revision: https://reviews.freebsd.org/D11488
Notes
Notes: svn path=/head/; revision=450351
Diffstat (limited to 'graphics')
-rw-r--r--graphics/cegui/Makefile2
-rw-r--r--graphics/fotoxx/Makefile2
-rw-r--r--graphics/gimp-app/Makefile2
-rw-r--r--graphics/picpuz/Makefile2
-rw-r--r--graphics/py-mayavi/Makefile2
-rw-r--r--graphics/qgis/Makefile2
-rw-r--r--graphics/tulip/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/graphics/cegui/Makefile b/graphics/cegui/Makefile
index 68d25b4a9653..a11b4de17554 100644
--- a/graphics/cegui/Makefile
+++ b/graphics/cegui/Makefile
@@ -17,7 +17,7 @@ CONFIGURE_ENV+= TOLUA_INC="${LUA_INCDIR}"
CMAKE_ARGS= -DCEGUI_SAMPLES_ENABLED:BOOL=OFF \
-DCEGUI_BUILD_TESTS=OFF
USE_LDCONFIG= yes
-USES= compiler:c++11-lib cmake execinfo pkgconfig tar:bzip2
+USES= compiler:c++11-lib cmake pkgconfig tar:bzip2
PORTDOCS= *
diff --git a/graphics/fotoxx/Makefile b/graphics/fotoxx/Makefile
index 8a3c183f5003..bd17f97aa738 100644
--- a/graphics/fotoxx/Makefile
+++ b/graphics/fotoxx/Makefile
@@ -18,7 +18,7 @@ RUN_DEPENDS= xdg-open:devel/xdg-utils \
exiftool:graphics/p5-Image-ExifTool \
ufraw-batch:graphics/ufraw
-USES= desktop-file-utils execinfo gmake pkgconfig
+USES= desktop-file-utils gmake pkgconfig
USE_GNOME= gtk30
ALL_TARGET= fotoxx
diff --git a/graphics/gimp-app/Makefile b/graphics/gimp-app/Makefile
index f48c4ee42efb..729287d543e6 100644
--- a/graphics/gimp-app/Makefile
+++ b/graphics/gimp-app/Makefile
@@ -27,7 +27,7 @@ LIB_DEPENDS= libpng.so:graphics/png \
RUN_DEPENDS= ${LOCALBASE}/libdata/pkgconfig/iso-codes.pc:misc/iso-codes
GNU_CONFIGURE= yes
-USES+= cpe execinfo gettext gmake jpeg libtool \
+USES+= cpe gettext gmake jpeg libtool \
localbase pathfix pkgconfig shebangfix tar:bzip2
USE_XORG= ice sm xcursor xext xfixes xmu xpm xt x11
USE_GNOME+= cairo gtk20 intlhack
diff --git a/graphics/picpuz/Makefile b/graphics/picpuz/Makefile
index 919e6ee65c34..d53a339e80fd 100644
--- a/graphics/picpuz/Makefile
+++ b/graphics/picpuz/Makefile
@@ -13,7 +13,7 @@ COMMENT= Jigsaw puzzle program
BROKEN_armv6= fails to compile: use of undeclared identifier __NR_SYSCALL_BASE
-USES= dos2unix execinfo gmake pkgconfig
+USES= dos2unix gmake pkgconfig
DOS2UNIX_GLOB= *.h
USE_GNOME= gtk20
diff --git a/graphics/py-mayavi/Makefile b/graphics/py-mayavi/Makefile
index f1d90919638c..5c295997fb4d 100644
--- a/graphics/py-mayavi/Makefile
+++ b/graphics/py-mayavi/Makefile
@@ -31,7 +31,7 @@ RUN_DEPENDS= vtk6>=6.1.0_8:math/vtk6 \
${PYTHON_PKGNAMEPREFIX}scimath>=4.1.2:science/py-scimath \
${PYTHON_PKGNAMEPREFIX}traitsui>=4.5.1:graphics/py-traitsui
-USES= execinfo python:-2.7 shebangfix tar:bzip2
+USES= python:-2.7 shebangfix tar:bzip2
USE_PYTHON= autoplist distutils
USE_WX= 2.8+
WX_COMPS= python:run
diff --git a/graphics/qgis/Makefile b/graphics/qgis/Makefile
index 53c1ebebe4e4..09ab2581c492 100644
--- a/graphics/qgis/Makefile
+++ b/graphics/qgis/Makefile
@@ -27,7 +27,7 @@ LIB_DEPENDS= libexpat.so:textproc/expat2 \
libxerces-c.so:textproc/xerces-c3
USES= bison cmake compiler:features cpe desktop-file-utils \
- execinfo fortran gmake pyqt:4 python:2.7 sqlite:3
+ fortran gmake pyqt:4 python:2.7 sqlite:3
USE_GITHUB= yes
GH_PROJECT= ${PORTNAME:tu}
diff --git a/graphics/tulip/Makefile b/graphics/tulip/Makefile
index e28e0aa56780..cb849f6147c4 100644
--- a/graphics/tulip/Makefile
+++ b/graphics/tulip/Makefile
@@ -22,7 +22,7 @@ BROKEN_powerpc64= fails to link: libOGDF.so: undefined reference to CoinPackedVe
WRKSRC= ${WRKDIR}/${PORTNAME}-${PORTVERSION}
-USES= cmake:outsource,noninja compiler:c++11-lib dos2unix execinfo jpeg python \
+USES= cmake:outsource,noninja compiler:c++11-lib dos2unix jpeg python \
shebangfix
SHEBANG_FILES= tulip-config.in
DOS2UNIX_FILES= software/tulip/src/main.cpp