aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorAdam Weinberger <adamw@FreeBSD.org>2003-06-12 09:46:09 +0000
committerAdam Weinberger <adamw@FreeBSD.org>2003-06-12 09:46:09 +0000
commit5a1964dbcdc0128fad7ad6894a9b3683b8e997c8 (patch)
treee758d068d77a1912b656f82019bb6260b7ab9f96 /graphics
parentcc6596753b50e5161161c7635e1daed11d676428 (diff)
downloadports-5a1964dbcdc0128fad7ad6894a9b3683b8e997c8.tar.gz
ports-5a1964dbcdc0128fad7ad6894a9b3683b8e997c8.zip
Remove REINPLACE commands that were rolled into gnomehack.
Notes
Notes: svn path=/head/; revision=82858
Diffstat (limited to 'graphics')
-rw-r--r--graphics/dia/Makefile4
-rw-r--r--graphics/electriceyes/Makefile4
-rw-r--r--graphics/eog/Makefile4
-rw-r--r--graphics/eog2/Makefile4
-rw-r--r--graphics/frontline/Makefile4
-rw-r--r--graphics/libgnomecanvas/Makefile4
-rw-r--r--graphics/librsvg2/Makefile4
-rw-r--r--graphics/sodipodi/Makefile4
8 files changed, 0 insertions, 32 deletions
diff --git a/graphics/dia/Makefile b/graphics/dia/Makefile
index 2c6892aee0ee..4879f830405a 100644
--- a/graphics/dia/Makefile
+++ b/graphics/dia/Makefile
@@ -38,8 +38,4 @@ PLIST_SUB= PYTHON:=""
PLIST_SUB= PYTHON:="@comment "
.endif
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.mk>
diff --git a/graphics/electriceyes/Makefile b/graphics/electriceyes/Makefile
index 8b135f9bfe6a..32aa1bbaaf43 100644
--- a/graphics/electriceyes/Makefile
+++ b/graphics/electriceyes/Makefile
@@ -22,10 +22,6 @@ USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
post-install:
${MV} ${PREFIX}/bin/ee ${PREFIX}/bin/ElectricEyes
diff --git a/graphics/eog/Makefile b/graphics/eog/Makefile
index baef4fa47cf9..c0beb90593fe 100644
--- a/graphics/eog/Makefile
+++ b/graphics/eog/Makefile
@@ -22,8 +22,4 @@ USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.mk>
diff --git a/graphics/eog2/Makefile b/graphics/eog2/Makefile
index 416c2c69ad88..42b8c0b10844 100644
--- a/graphics/eog2/Makefile
+++ b/graphics/eog2/Makefile
@@ -26,8 +26,4 @@ USE_LIBTOOL= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.mk>
diff --git a/graphics/frontline/Makefile b/graphics/frontline/Makefile
index 233f98c477b0..8aff378fadc6 100644
--- a/graphics/frontline/Makefile
+++ b/graphics/frontline/Makefile
@@ -24,8 +24,4 @@ GNU_CONFIGURE= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LIBS="-L${LOCALBASE}/lib"
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.mk>
diff --git a/graphics/libgnomecanvas/Makefile b/graphics/libgnomecanvas/Makefile
index 547f87d24442..d75f3f70b62f 100644
--- a/graphics/libgnomecanvas/Makefile
+++ b/graphics/libgnomecanvas/Makefile
@@ -27,8 +27,4 @@ CONFIGURE_ARGS= --with-html-dir=${PREFIX}/share/doc \
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib"
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.mk>
diff --git a/graphics/librsvg2/Makefile b/graphics/librsvg2/Makefile
index e3c2c5f2967f..b7638323f862 100644
--- a/graphics/librsvg2/Makefile
+++ b/graphics/librsvg2/Makefile
@@ -55,8 +55,4 @@ pre-everything::
@${ECHO_MSG} " WITH_GIMP=yes Build an svg plugin for gimp-devel (default: auto)"
@${ECHO_MSG} ""
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.post.mk>
diff --git a/graphics/sodipodi/Makefile b/graphics/sodipodi/Makefile
index 6f9e5bc64ec5..3c5186300938 100644
--- a/graphics/sodipodi/Makefile
+++ b/graphics/sodipodi/Makefile
@@ -27,8 +27,4 @@ CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${LOCALBASE}/include/freetype2
MAN1= sodipodi.1
-post-patch:
- @${REINPLACE_CMD} -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g' ${WRKSRC}/configure
-
.include <bsd.port.mk>