aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
authorSteve Wills <swills@FreeBSD.org>2012-06-10 18:42:48 +0000
committerSteve Wills <swills@FreeBSD.org>2012-06-10 18:42:48 +0000
commit63d09c9c9b84669faec2c94444cb4ba43ca65ec0 (patch)
tree897864e11191cee1fd0515a4af0b3aa5ab400840 /graphics
parent17363b49d179d9fa2c2ddac86f2a984508354712 (diff)
downloadports-63d09c9c9b84669faec2c94444cb4ba43ca65ec0.tar.gz
ports-63d09c9c9b84669faec2c94444cb4ba43ca65ec0.zip
- Convert all remaining instances of BUILD_DEPENDS=${RUN_DEPENDS} or
RUN_DEPENDS=${BUILD_DEPENDS} to use := which portlint has warned about for a while. PR: ports/168208 Approved by: portmgr (miwi)
Notes
Notes: svn path=/head/; revision=298970
Diffstat (limited to 'graphics')
-rw-r--r--graphics/p5-CAD-Drawing/Makefile2
-rw-r--r--graphics/p5-Convert-Color/Makefile2
-rw-r--r--graphics/p5-Geometry-Primitive/Makefile2
-rw-r--r--graphics/p5-Graphics-ColorNames-WWW/Makefile2
-rw-r--r--graphics/p5-Graphics-Primitive/Makefile2
-rw-r--r--graphics/p5-Image-Caa/Makefile2
-rw-r--r--graphics/p5-Image-Compare/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/graphics/p5-CAD-Drawing/Makefile b/graphics/p5-CAD-Drawing/Makefile
index c311aef31519..d4532146e01f 100644
--- a/graphics/p5-CAD-Drawing/Makefile
+++ b/graphics/p5-CAD-Drawing/Makefile
@@ -21,7 +21,7 @@ RUN_DEPENDS= p5-Math-Vec>=0:${PORTSDIR}/math/p5-Math-Vec \
ImageMagick>=0:${PORTSDIR}/graphics/ImageMagick \
p5-Stream>=0:${PORTSDIR}/devel/p5-Stream \
p5-Math-Geometry-Planar>=0:${PORTSDIR}/math/p5-Math-Geometry-Planar
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
MAN3= CAD::Drawing.3 \
CAD::Drawing::Calculate.3 \
diff --git a/graphics/p5-Convert-Color/Makefile b/graphics/p5-Convert-Color/Makefile
index e7cf43447b13..2bffb9070af6 100644
--- a/graphics/p5-Convert-Color/Makefile
+++ b/graphics/p5-Convert-Color/Makefile
@@ -16,7 +16,7 @@ COMMENT= Perl extension for color space conversions and named lookups
RUN_DEPENDS= \
p5-List-UtilsBy>0:${PORTSDIR}/devel/p5-List-UtilsBy
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Geometry-Primitive/Makefile b/graphics/p5-Geometry-Primitive/Makefile
index 5bf72a85b540..3ae65482d7f5 100644
--- a/graphics/p5-Geometry-Primitive/Makefile
+++ b/graphics/p5-Geometry-Primitive/Makefile
@@ -20,7 +20,7 @@ RUN_DEPENDS= p5-Check-ISA>=0.04:${PORTSDIR}/devel/p5-Check-ISA \
p5-Moose>=0.92:${PORTSDIR}/devel/p5-Moose \
p5-MooseX-Clone>=0.04:${PORTSDIR}/devel/p5-MooseX-Clone \
p5-MooseX-Storage>=0.17:${PORTSDIR}/devel/p5-MooseX-Storage
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/graphics/p5-Graphics-ColorNames-WWW/Makefile b/graphics/p5-Graphics-ColorNames-WWW/Makefile
index 66cc34f98d04..845fe2f7118d 100644
--- a/graphics/p5-Graphics-ColorNames-WWW/Makefile
+++ b/graphics/p5-Graphics-ColorNames-WWW/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= WWW color names and equivalent RGB values
RUN_DEPENDS= p5-Graphics-ColorNames>=0.32:${PORTSDIR}/graphics/p5-Graphics-ColorNames
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
BUILD_DEPENDS+= p5-Test-NoWarnings>=0:${PORTSDIR}/devel/p5-Test-NoWarnings
PERL_MODBUILD= yes
diff --git a/graphics/p5-Graphics-Primitive/Makefile b/graphics/p5-Graphics-Primitive/Makefile
index 37c1d7c6f334..eedd108eaab5 100644
--- a/graphics/p5-Graphics-Primitive/Makefile
+++ b/graphics/p5-Graphics-Primitive/Makefile
@@ -22,7 +22,7 @@ RUN_DEPENDS= p5-Forest>=0.06:${PORTSDIR}/devel/p5-Forest \
p5-Moose>=0.90:${PORTSDIR}/devel/p5-Moose \
p5-MooseX-Clone>=0.04:${PORTSDIR}/devel/p5-MooseX-Clone \
p5-MooseX-Storage>=0.17:${PORTSDIR}/devel/p5-MooseX-Storage
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= YES
diff --git a/graphics/p5-Image-Caa/Makefile b/graphics/p5-Image-Caa/Makefile
index 1cd66363739f..dd36b431914c 100644
--- a/graphics/p5-Image-Caa/Makefile
+++ b/graphics/p5-Image-Caa/Makefile
@@ -15,7 +15,7 @@ MAINTAINER= perl@FreeBSD.org
COMMENT= Colored ASCII Art
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Curses.pm:${PORTSDIR}/devel/p5-Curses
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
PERL_CONFIGURE= yes
diff --git a/graphics/p5-Image-Compare/Makefile b/graphics/p5-Image-Compare/Makefile
index 285a35a24216..4d6e74cc6428 100644
--- a/graphics/p5-Image-Compare/Makefile
+++ b/graphics/p5-Image-Compare/Makefile
@@ -18,7 +18,7 @@ COMMENT= Compare two images in a variety of ways
RUN_DEPENDS= ${SITE_PERL}/${PERL_ARCH}/Imager.pm:${PORTSDIR}/graphics/p5-Imager \
${SITE_PERL}/LWP.pm:${PORTSDIR}/www/p5-libwww \
${SITE_PERL}/Regexp/Common.pm:${PORTSDIR}/textproc/p5-Regexp-Common
-BUILD_DEPENDS= ${RUN_DEPENDS}
+BUILD_DEPENDS:= ${RUN_DEPENDS}
TEST_DEPENDS= p5-Test-Pod>=0:${PORTSDIR}/devel/p5-Test-Pod \
p5-Test-Pod-Coverage>=0:${PORTSDIR}/devel/p5-Test-Pod-Coverage