aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
authorAkinori MUSHA <knu@FreeBSD.org>2001-09-04 19:38:29 +0000
committerAkinori MUSHA <knu@FreeBSD.org>2001-09-04 19:38:29 +0000
commitd69bf1e09be6e1a8798208d76121c44c0e96a7fb (patch)
treed7e57a4f9b26ed61b656089c7d8e49ad84464a90 /irc
parentd9b67c242d93bd6d9da12d7d62ebb63ca57c322c (diff)
downloadports-d69bf1e09be6e1a8798208d76121c44c0e96a7fb.tar.gz
ports-d69bf1e09be6e1a8798208d76121c44c0e96a7fb.zip
- Enable NLS using the latest version of msgfmt
- Enable IPv6 - Configure with --without-included-gettext and remove a hack - Link with iconv for ja-xchat (and other potential slave ports) - Update to 1.8.3 Approved by: jim (MAINTAINER)
Notes
Notes: svn path=/head/; revision=47432
Diffstat (limited to 'irc')
-rw-r--r--irc/xchat-gnome/Makefile35
-rw-r--r--irc/xchat-gnome/distinfo2
-rw-r--r--irc/xchat-gnome/pkg-plist28
-rw-r--r--irc/xchat/Makefile35
-rw-r--r--irc/xchat/distinfo2
-rw-r--r--irc/xchat/pkg-plist28
-rw-r--r--irc/xchat1/Makefile35
-rw-r--r--irc/xchat1/distinfo2
-rw-r--r--irc/xchat1/pkg-plist28
-rw-r--r--irc/xchat2/Makefile35
-rw-r--r--irc/xchat2/distinfo2
-rw-r--r--irc/xchat2/pkg-plist28
12 files changed, 212 insertions, 48 deletions
diff --git a/irc/xchat-gnome/Makefile b/irc/xchat-gnome/Makefile
index 0a01727487ba..f08990a31183 100644
--- a/irc/xchat-gnome/Makefile
+++ b/irc/xchat-gnome/Makefile
@@ -6,12 +6,16 @@
#
PORTNAME= xchat
-PORTVERSION= 1.8.2
-CATEGORIES+= irc gnome
+PORTVERSION= 1.8.3
+CATEGORIES+= irc gnome ipv6
MASTER_SITES= http://xchat.org/files/source/1.8/ \
http://xchat.linuxpower.org/files/source/1.8/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER?= jim@FreeBSD.org
+
+BUILD_DEPENDS= msgfmt-new:${PORTSDIR}/devel/gettext-devel
+LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
+
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
@@ -24,7 +28,13 @@ USE_IMLIB= yes
WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+= --disable-python --disable-nls
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ MSGFMT=${LOCALBASE}/bin/msgfmt-new
+CONFIGURE_ARGS+= --disable-python \
+ --without-included-gettext \
+ --enable-nls \
+ --enable-ipv6
.include <bsd.port.pre.mk>
@@ -47,13 +57,16 @@ CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
- @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
- s|USE_INCLUDED_LIBINTL=yes|#USE_INCLUDED_LIBINTL=yes|g ; \
- s|\$$\(top_builddir\)/intl/libintl.a|-lintl|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
- 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g ; \
- s|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g'
+ @${PERL} -pi \
+ -e 's|-lpthread|${PTHREAD_LIBS}|g;' \
+ -e 's|DATADIRNAME=lib|DATADIRNAME=share|g;' \
+ -e 's|iconv|giconv|;' \
+ ${WRKSRC}/configure
+ @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi \
+ -e 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g;' \
+ -e 's|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g;'
+ @${PERL} -pi -e 's|iconv\.h|giconv.h|;' \
+ ${WRKSRC}/src/common/jcode.c
post-install:
.if !defined(NOPORTDOCS)
diff --git a/irc/xchat-gnome/distinfo b/irc/xchat-gnome/distinfo
index 576149e162a7..96fc8e78d304 100644
--- a/irc/xchat-gnome/distinfo
+++ b/irc/xchat-gnome/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.8.2.tar.bz2) = 51987e6e79d0e902e1928918fdd7b353
+MD5 (xchat-1.8.3.tar.bz2) = a189d67e61810fa1ec99d8f70b21db65
diff --git a/irc/xchat-gnome/pkg-plist b/irc/xchat-gnome/pkg-plist
index 146765bdeb58..0629a4594d85 100644
--- a/irc/xchat-gnome/pkg-plist
+++ b/irc/xchat-gnome/pkg-plist
@@ -17,3 +17,31 @@ bin/xchat-text
%%GNOME:%%share/gnome/apps/Internet/xchat.desktop
%%GNOME:%%share/gnome/pixmaps/xchat.png
%%PORTDOCS%%@dirrm share/doc/xchat
+share/locale/ca/LC_MESSAGES/xchat.mo
+share/locale/cs/LC_MESSAGES/xchat.mo
+share/locale/da/LC_MESSAGES/xchat.mo
+share/locale/de/LC_MESSAGES/xchat.mo
+share/locale/el/LC_MESSAGES/xchat.mo
+share/locale/es/LC_MESSAGES/xchat.mo
+share/locale/fi/LC_MESSAGES/xchat.mo
+share/locale/fr/LC_MESSAGES/xchat.mo
+share/locale/he/LC_MESSAGES/xchat.mo
+share/locale/hu/LC_MESSAGES/xchat.mo
+share/locale/it/LC_MESSAGES/xchat.mo
+share/locale/ja/LC_MESSAGES/xchat.mo
+share/locale/ko/LC_MESSAGES/xchat.mo
+share/locale/lt/LC_MESSAGES/xchat.mo
+share/locale/nl/LC_MESSAGES/xchat.mo
+share/locale/no/LC_MESSAGES/xchat.mo
+share/locale/pt/LC_MESSAGES/xchat.mo
+share/locale/pt_BR/LC_MESSAGES/xchat.mo
+share/locale/ro/LC_MESSAGES/xchat.mo
+share/locale/ru/LC_MESSAGES/xchat.mo
+share/locale/sk/LC_MESSAGES/xchat.mo
+share/locale/sl/LC_MESSAGES/xchat.mo
+share/locale/sr/LC_MESSAGES/xchat.mo
+share/locale/sv/LC_MESSAGES/xchat.mo
+share/locale/tr/LC_MESSAGES/xchat.mo
+share/locale/uk/LC_MESSAGES/xchat.mo
+share/locale/zh_CN/LC_MESSAGES/xchat.mo
+share/locale/zh_TW.Big5/LC_MESSAGES/xchat.mo
diff --git a/irc/xchat/Makefile b/irc/xchat/Makefile
index 0a01727487ba..f08990a31183 100644
--- a/irc/xchat/Makefile
+++ b/irc/xchat/Makefile
@@ -6,12 +6,16 @@
#
PORTNAME= xchat
-PORTVERSION= 1.8.2
-CATEGORIES+= irc gnome
+PORTVERSION= 1.8.3
+CATEGORIES+= irc gnome ipv6
MASTER_SITES= http://xchat.org/files/source/1.8/ \
http://xchat.linuxpower.org/files/source/1.8/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER?= jim@FreeBSD.org
+
+BUILD_DEPENDS= msgfmt-new:${PORTSDIR}/devel/gettext-devel
+LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
+
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
@@ -24,7 +28,13 @@ USE_IMLIB= yes
WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+= --disable-python --disable-nls
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ MSGFMT=${LOCALBASE}/bin/msgfmt-new
+CONFIGURE_ARGS+= --disable-python \
+ --without-included-gettext \
+ --enable-nls \
+ --enable-ipv6
.include <bsd.port.pre.mk>
@@ -47,13 +57,16 @@ CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
- @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
- s|USE_INCLUDED_LIBINTL=yes|#USE_INCLUDED_LIBINTL=yes|g ; \
- s|\$$\(top_builddir\)/intl/libintl.a|-lintl|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
- 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g ; \
- s|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g'
+ @${PERL} -pi \
+ -e 's|-lpthread|${PTHREAD_LIBS}|g;' \
+ -e 's|DATADIRNAME=lib|DATADIRNAME=share|g;' \
+ -e 's|iconv|giconv|;' \
+ ${WRKSRC}/configure
+ @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi \
+ -e 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g;' \
+ -e 's|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g;'
+ @${PERL} -pi -e 's|iconv\.h|giconv.h|;' \
+ ${WRKSRC}/src/common/jcode.c
post-install:
.if !defined(NOPORTDOCS)
diff --git a/irc/xchat/distinfo b/irc/xchat/distinfo
index 576149e162a7..96fc8e78d304 100644
--- a/irc/xchat/distinfo
+++ b/irc/xchat/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.8.2.tar.bz2) = 51987e6e79d0e902e1928918fdd7b353
+MD5 (xchat-1.8.3.tar.bz2) = a189d67e61810fa1ec99d8f70b21db65
diff --git a/irc/xchat/pkg-plist b/irc/xchat/pkg-plist
index 146765bdeb58..0629a4594d85 100644
--- a/irc/xchat/pkg-plist
+++ b/irc/xchat/pkg-plist
@@ -17,3 +17,31 @@ bin/xchat-text
%%GNOME:%%share/gnome/apps/Internet/xchat.desktop
%%GNOME:%%share/gnome/pixmaps/xchat.png
%%PORTDOCS%%@dirrm share/doc/xchat
+share/locale/ca/LC_MESSAGES/xchat.mo
+share/locale/cs/LC_MESSAGES/xchat.mo
+share/locale/da/LC_MESSAGES/xchat.mo
+share/locale/de/LC_MESSAGES/xchat.mo
+share/locale/el/LC_MESSAGES/xchat.mo
+share/locale/es/LC_MESSAGES/xchat.mo
+share/locale/fi/LC_MESSAGES/xchat.mo
+share/locale/fr/LC_MESSAGES/xchat.mo
+share/locale/he/LC_MESSAGES/xchat.mo
+share/locale/hu/LC_MESSAGES/xchat.mo
+share/locale/it/LC_MESSAGES/xchat.mo
+share/locale/ja/LC_MESSAGES/xchat.mo
+share/locale/ko/LC_MESSAGES/xchat.mo
+share/locale/lt/LC_MESSAGES/xchat.mo
+share/locale/nl/LC_MESSAGES/xchat.mo
+share/locale/no/LC_MESSAGES/xchat.mo
+share/locale/pt/LC_MESSAGES/xchat.mo
+share/locale/pt_BR/LC_MESSAGES/xchat.mo
+share/locale/ro/LC_MESSAGES/xchat.mo
+share/locale/ru/LC_MESSAGES/xchat.mo
+share/locale/sk/LC_MESSAGES/xchat.mo
+share/locale/sl/LC_MESSAGES/xchat.mo
+share/locale/sr/LC_MESSAGES/xchat.mo
+share/locale/sv/LC_MESSAGES/xchat.mo
+share/locale/tr/LC_MESSAGES/xchat.mo
+share/locale/uk/LC_MESSAGES/xchat.mo
+share/locale/zh_CN/LC_MESSAGES/xchat.mo
+share/locale/zh_TW.Big5/LC_MESSAGES/xchat.mo
diff --git a/irc/xchat1/Makefile b/irc/xchat1/Makefile
index 0a01727487ba..f08990a31183 100644
--- a/irc/xchat1/Makefile
+++ b/irc/xchat1/Makefile
@@ -6,12 +6,16 @@
#
PORTNAME= xchat
-PORTVERSION= 1.8.2
-CATEGORIES+= irc gnome
+PORTVERSION= 1.8.3
+CATEGORIES+= irc gnome ipv6
MASTER_SITES= http://xchat.org/files/source/1.8/ \
http://xchat.linuxpower.org/files/source/1.8/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER?= jim@FreeBSD.org
+
+BUILD_DEPENDS= msgfmt-new:${PORTSDIR}/devel/gettext-devel
+LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
+
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
@@ -24,7 +28,13 @@ USE_IMLIB= yes
WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+= --disable-python --disable-nls
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ MSGFMT=${LOCALBASE}/bin/msgfmt-new
+CONFIGURE_ARGS+= --disable-python \
+ --without-included-gettext \
+ --enable-nls \
+ --enable-ipv6
.include <bsd.port.pre.mk>
@@ -47,13 +57,16 @@ CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
- @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
- s|USE_INCLUDED_LIBINTL=yes|#USE_INCLUDED_LIBINTL=yes|g ; \
- s|\$$\(top_builddir\)/intl/libintl.a|-lintl|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
- 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g ; \
- s|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g'
+ @${PERL} -pi \
+ -e 's|-lpthread|${PTHREAD_LIBS}|g;' \
+ -e 's|DATADIRNAME=lib|DATADIRNAME=share|g;' \
+ -e 's|iconv|giconv|;' \
+ ${WRKSRC}/configure
+ @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi \
+ -e 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g;' \
+ -e 's|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g;'
+ @${PERL} -pi -e 's|iconv\.h|giconv.h|;' \
+ ${WRKSRC}/src/common/jcode.c
post-install:
.if !defined(NOPORTDOCS)
diff --git a/irc/xchat1/distinfo b/irc/xchat1/distinfo
index 576149e162a7..96fc8e78d304 100644
--- a/irc/xchat1/distinfo
+++ b/irc/xchat1/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.8.2.tar.bz2) = 51987e6e79d0e902e1928918fdd7b353
+MD5 (xchat-1.8.3.tar.bz2) = a189d67e61810fa1ec99d8f70b21db65
diff --git a/irc/xchat1/pkg-plist b/irc/xchat1/pkg-plist
index 146765bdeb58..0629a4594d85 100644
--- a/irc/xchat1/pkg-plist
+++ b/irc/xchat1/pkg-plist
@@ -17,3 +17,31 @@ bin/xchat-text
%%GNOME:%%share/gnome/apps/Internet/xchat.desktop
%%GNOME:%%share/gnome/pixmaps/xchat.png
%%PORTDOCS%%@dirrm share/doc/xchat
+share/locale/ca/LC_MESSAGES/xchat.mo
+share/locale/cs/LC_MESSAGES/xchat.mo
+share/locale/da/LC_MESSAGES/xchat.mo
+share/locale/de/LC_MESSAGES/xchat.mo
+share/locale/el/LC_MESSAGES/xchat.mo
+share/locale/es/LC_MESSAGES/xchat.mo
+share/locale/fi/LC_MESSAGES/xchat.mo
+share/locale/fr/LC_MESSAGES/xchat.mo
+share/locale/he/LC_MESSAGES/xchat.mo
+share/locale/hu/LC_MESSAGES/xchat.mo
+share/locale/it/LC_MESSAGES/xchat.mo
+share/locale/ja/LC_MESSAGES/xchat.mo
+share/locale/ko/LC_MESSAGES/xchat.mo
+share/locale/lt/LC_MESSAGES/xchat.mo
+share/locale/nl/LC_MESSAGES/xchat.mo
+share/locale/no/LC_MESSAGES/xchat.mo
+share/locale/pt/LC_MESSAGES/xchat.mo
+share/locale/pt_BR/LC_MESSAGES/xchat.mo
+share/locale/ro/LC_MESSAGES/xchat.mo
+share/locale/ru/LC_MESSAGES/xchat.mo
+share/locale/sk/LC_MESSAGES/xchat.mo
+share/locale/sl/LC_MESSAGES/xchat.mo
+share/locale/sr/LC_MESSAGES/xchat.mo
+share/locale/sv/LC_MESSAGES/xchat.mo
+share/locale/tr/LC_MESSAGES/xchat.mo
+share/locale/uk/LC_MESSAGES/xchat.mo
+share/locale/zh_CN/LC_MESSAGES/xchat.mo
+share/locale/zh_TW.Big5/LC_MESSAGES/xchat.mo
diff --git a/irc/xchat2/Makefile b/irc/xchat2/Makefile
index 0a01727487ba..f08990a31183 100644
--- a/irc/xchat2/Makefile
+++ b/irc/xchat2/Makefile
@@ -6,12 +6,16 @@
#
PORTNAME= xchat
-PORTVERSION= 1.8.2
-CATEGORIES+= irc gnome
+PORTVERSION= 1.8.3
+CATEGORIES+= irc gnome ipv6
MASTER_SITES= http://xchat.org/files/source/1.8/ \
http://xchat.linuxpower.org/files/source/1.8/
-MAINTAINER= jim@FreeBSD.org
+MAINTAINER?= jim@FreeBSD.org
+
+BUILD_DEPENDS= msgfmt-new:${PORTSDIR}/devel/gettext-devel
+LIB_DEPENDS= giconv.2:${PORTSDIR}/converters/libiconv
+
# This port has a slave port japanese/xchat. Do not carelessly overwrite
# the variables or the targets defined in it. When you need to, please
# contact its maintainer.
@@ -24,7 +28,13 @@ USE_IMLIB= yes
WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
-CONFIGURE_ARGS+= --disable-python --disable-nls
+CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
+ LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ MSGFMT=${LOCALBASE}/bin/msgfmt-new
+CONFIGURE_ARGS+= --disable-python \
+ --without-included-gettext \
+ --enable-nls \
+ --enable-ipv6
.include <bsd.port.pre.mk>
@@ -47,13 +57,16 @@ CONFIGURE_ARGS+= --disable-gnome --disable-gdk-pixbuf
.endif
post-patch:
- @${PERL} -pi -e 's|-lpthread|${PTHREAD_LIBS}|g ; \
- s|DATADIRNAME=lib|DATADIRNAME=share|g ; \
- s|USE_INCLUDED_LIBINTL=yes|#USE_INCLUDED_LIBINTL=yes|g ; \
- s|\$$\(top_builddir\)/intl/libintl.a|-lintl|g' ${WRKSRC}/configure
- @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi -e \
- 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g ; \
- s|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g'
+ @${PERL} -pi \
+ -e 's|-lpthread|${PTHREAD_LIBS}|g;' \
+ -e 's|DATADIRNAME=lib|DATADIRNAME=share|g;' \
+ -e 's|iconv|giconv|;' \
+ ${WRKSRC}/configure
+ @find ${WRKSRC} -name "Makefile.in" | xargs ${PERL} -pi \
+ -e 's|\$$\(datadir\)/gnome/|\$$\(datadir\)/|g;' \
+ -e 's|\$$\(datadir\)/locale|\$$\(prefix\)/share/locale|g;'
+ @${PERL} -pi -e 's|iconv\.h|giconv.h|;' \
+ ${WRKSRC}/src/common/jcode.c
post-install:
.if !defined(NOPORTDOCS)
diff --git a/irc/xchat2/distinfo b/irc/xchat2/distinfo
index 576149e162a7..96fc8e78d304 100644
--- a/irc/xchat2/distinfo
+++ b/irc/xchat2/distinfo
@@ -1 +1 @@
-MD5 (xchat-1.8.2.tar.bz2) = 51987e6e79d0e902e1928918fdd7b353
+MD5 (xchat-1.8.3.tar.bz2) = a189d67e61810fa1ec99d8f70b21db65
diff --git a/irc/xchat2/pkg-plist b/irc/xchat2/pkg-plist
index 146765bdeb58..0629a4594d85 100644
--- a/irc/xchat2/pkg-plist
+++ b/irc/xchat2/pkg-plist
@@ -17,3 +17,31 @@ bin/xchat-text
%%GNOME:%%share/gnome/apps/Internet/xchat.desktop
%%GNOME:%%share/gnome/pixmaps/xchat.png
%%PORTDOCS%%@dirrm share/doc/xchat
+share/locale/ca/LC_MESSAGES/xchat.mo
+share/locale/cs/LC_MESSAGES/xchat.mo
+share/locale/da/LC_MESSAGES/xchat.mo
+share/locale/de/LC_MESSAGES/xchat.mo
+share/locale/el/LC_MESSAGES/xchat.mo
+share/locale/es/LC_MESSAGES/xchat.mo
+share/locale/fi/LC_MESSAGES/xchat.mo
+share/locale/fr/LC_MESSAGES/xchat.mo
+share/locale/he/LC_MESSAGES/xchat.mo
+share/locale/hu/LC_MESSAGES/xchat.mo
+share/locale/it/LC_MESSAGES/xchat.mo
+share/locale/ja/LC_MESSAGES/xchat.mo
+share/locale/ko/LC_MESSAGES/xchat.mo
+share/locale/lt/LC_MESSAGES/xchat.mo
+share/locale/nl/LC_MESSAGES/xchat.mo
+share/locale/no/LC_MESSAGES/xchat.mo
+share/locale/pt/LC_MESSAGES/xchat.mo
+share/locale/pt_BR/LC_MESSAGES/xchat.mo
+share/locale/ro/LC_MESSAGES/xchat.mo
+share/locale/ru/LC_MESSAGES/xchat.mo
+share/locale/sk/LC_MESSAGES/xchat.mo
+share/locale/sl/LC_MESSAGES/xchat.mo
+share/locale/sr/LC_MESSAGES/xchat.mo
+share/locale/sv/LC_MESSAGES/xchat.mo
+share/locale/tr/LC_MESSAGES/xchat.mo
+share/locale/uk/LC_MESSAGES/xchat.mo
+share/locale/zh_CN/LC_MESSAGES/xchat.mo
+share/locale/zh_TW.Big5/LC_MESSAGES/xchat.mo