aboutsummaryrefslogtreecommitdiff
path: root/japanese/chimera/Makefile
diff options
context:
space:
mode:
authorSatoshi Asami <asami@FreeBSD.org>1995-09-22 11:07:22 +0000
committerSatoshi Asami <asami@FreeBSD.org>1995-09-22 11:07:22 +0000
commitc21925c09ddd785ba3d210af4a5f005b0bc0dc9a (patch)
treea28d34ad6f434c14892a0a09f17140cdddff721f /japanese/chimera/Makefile
parent076053970759dc631c0b20aee8dab5928c192706 (diff)
downloadports-c21925c09ddd785ba3d210af4a5f005b0bc0dc9a.tar.gz
ports-c21925c09ddd785ba3d210af4a5f005b0bc0dc9a.zip
Japanese chimera, version 1.65 (same as original).
Notes
Notes: svn path=/head/; revision=2172
Diffstat (limited to 'japanese/chimera/Makefile')
-rw-r--r--japanese/chimera/Makefile41
1 files changed, 41 insertions, 0 deletions
diff --git a/japanese/chimera/Makefile b/japanese/chimera/Makefile
new file mode 100644
index 000000000000..05f08ce192b6
--- /dev/null
+++ b/japanese/chimera/Makefile
@@ -0,0 +1,41 @@
+# New ports collection makefile for: chimera + kanji patch
+# Version required: 1.65
+# Date created: 26 December 1994
+# Whom: asami
+#
+# $Id: Makefile,v 1.9 1995/05/27 04:48:30 asami Exp $
+#
+
+DISTNAME= chimera-1.65
+PKGNAME= jp-chimera-1.65
+CATEGORIES+= japanese networking
+MASTER_SITES= ftp://ftp.cs.unlv.edu/pub/chimera/
+
+PATCH_SITES= ftp://ftp.tohoku.ac.jp/pub/net/www/chimera/
+PATCHFILES= chimera-1.65-kanji.patch
+PATCH_DIST_STRIP= -p1
+
+MAINTAINER= asami@FreeBSD.ORG
+
+USE_IMAKE= yes
+IS_INTERACTIVE= yes
+
+pre-install:
+ @echo "**************************************************************"
+ @echo "* W a r n i n g *"
+ @echo "* This port will overwrite an existing chimera installation. *"
+ @echo "**************************************************************"
+ @echo -n "Is this ok? (y/n) ==> "
+ @(read ans; \
+ case x"$$ans" in \
+ xy*|xY*) \
+ return 0; \
+ ;; \
+ *) \
+ echo "Okay, I won't install it then...."; \
+ echo "(Don't worry about the following \"*** Error code 1\"s)"; \
+ return 1; \
+ ;; \
+ esac)
+
+.include <bsd.port.mk>