aboutsummaryrefslogtreecommitdiff
path: root/japanese
diff options
context:
space:
mode:
authorJimmy Olgeni <olgeni@FreeBSD.org>2015-10-08 15:11:28 +0000
committerJimmy Olgeni <olgeni@FreeBSD.org>2015-10-08 15:11:28 +0000
commit42bc424f618b6148fae4b6088ace14057513f0bc (patch)
tree950065fafc9374ef5ac291e71c9f3b3434f87377 /japanese
parenta46575cc6b74f2c79622412b76ba5fd931d9a326 (diff)
downloadports-42bc424f618b6148fae4b6088ace14057513f0bc.tar.gz
ports-42bc424f618b6148fae4b6088ace14057513f0bc.zip
Remove trailing whitespace from Makefiles, A-L.
Notes
Notes: svn path=/head/; revision=398832
Diffstat (limited to 'japanese')
-rw-r--r--japanese/cdrom2/files/Makefile4
-rw-r--r--japanese/font-jisx0213/files/Makefile2
-rw-r--r--japanese/scim-honoka-plugin-romkan/Makefile2
-rw-r--r--japanese/scim-honoka-plugin-wnn/Makefile2
-rw-r--r--japanese/today/files/Makefile4
5 files changed, 7 insertions, 7 deletions
diff --git a/japanese/cdrom2/files/Makefile b/japanese/cdrom2/files/Makefile
index f0b5939f0293..69e2411a8f31 100644
--- a/japanese/cdrom2/files/Makefile
+++ b/japanese/cdrom2/files/Makefile
@@ -6,7 +6,7 @@ PREFIX?=/usr/local
BINDIR=${PREFIX}/bin
LIBDIR=${PREFIX}/lib/cdrom2
PROGRAMS=cdrom2 cdgaiji
-TBL_FILES=kojien3.tbl ruigo.tbl
+TBL_FILES=kojien3.tbl ruigo.tbl
all: ${PROGRAMS}
@@ -23,7 +23,7 @@ install:
/bin/mkdir -p ${DESTDIR}${LIBDIR}
for f in ${TBL_FILES} ; do \
${BSD_INSTALL_DATA} $$f ${DESTDIR}${LIBDIR} ;\
- done
+ done
clean:
rm -f ${PROGRAMS}
diff --git a/japanese/font-jisx0213/files/Makefile b/japanese/font-jisx0213/files/Makefile
index fc7c7706742b..be2a787bede3 100644
--- a/japanese/font-jisx0213/files/Makefile
+++ b/japanese/font-jisx0213/files/Makefile
@@ -16,7 +16,7 @@ SRCS= K12-1.bdf K12-2.bdf \
TARGETS=${SRCS:S/.bdf/.pcf.gz/} \
${SRCS:S/.bdf/b.pcf.gz/} \
${SRCS:S/.bdf/i.pcf.gz/} \
- ${SRCS:S/.bdf/bi.pcf.gz/}
+ ${SRCS:S/.bdf/bi.pcf.gz/}
all: ${TARGETS}
diff --git a/japanese/scim-honoka-plugin-romkan/Makefile b/japanese/scim-honoka-plugin-romkan/Makefile
index ccde2d4f7800..489a6fd9acfc 100644
--- a/japanese/scim-honoka-plugin-romkan/Makefile
+++ b/japanese/scim-honoka-plugin-romkan/Makefile
@@ -1,4 +1,4 @@
-# Created by: Masashi CHIBA
+# Created by: Masashi CHIBA
# $FreeBSD$
PORTNAME= scim-honoka-plugin-romkan
diff --git a/japanese/scim-honoka-plugin-wnn/Makefile b/japanese/scim-honoka-plugin-wnn/Makefile
index d8f296f6e1ba..6a6e25e5e09b 100644
--- a/japanese/scim-honoka-plugin-wnn/Makefile
+++ b/japanese/scim-honoka-plugin-wnn/Makefile
@@ -1,4 +1,4 @@
-# Created by: Masashi CHIBA
+# Created by: Masashi CHIBA
# $FreeBSD$
PORTNAME= scim-honoka-plugin-wnn
diff --git a/japanese/today/files/Makefile b/japanese/today/files/Makefile
index bdd594962fae..baded60dba24 100644
--- a/japanese/today/files/Makefile
+++ b/japanese/today/files/Makefile
@@ -8,7 +8,7 @@ CFLAGS += -DTRANS -DMSG_STYLE -DINTERNAL_KYUREKI_TBL -D_T_SEARCH_DEFPATHS=\"${PR
LDLIBS = -lm #-ltermcap
HFILES = cdefs.h chu68k.h cmsdos.h cunix.h cwin32.h extern.h
-
+
OBJST1 = birthday.o config.o date.o event.o getfile.o \
getsb.o history.o kansi.o kyureki.o \
kyusei.o list.o machine.o main.o misc.o
@@ -34,7 +34,7 @@ install: today calendar dayinfo
calendar: $(OBJS_CAL)
$(CC) $(OBJS_CAL) $(LDLIBS) -o $@
-
+
today: $(OBJS_TDY)
$(CC) $(OBJS_TDY) $(LDLIBS) -o $@