aboutsummaryrefslogtreecommitdiff
path: root/java/linux-blackdown-jdk12/Makefile
diff options
context:
space:
mode:
authorGreg Lewis <glewis@FreeBSD.org>2004-01-16 22:09:55 +0000
committerGreg Lewis <glewis@FreeBSD.org>2004-01-16 22:09:55 +0000
commitb6da5a5a5cace248e1e898b6cd3317cdcd91f8f6 (patch)
treec6312ae0ee059695cf56a71fe77f265795b73e73 /java/linux-blackdown-jdk12/Makefile
parent1715837978efe2783968a42bbd3f2617a9fc7bd5 (diff)
downloadports-b6da5a5a5cace248e1e898b6cd3317cdcd91f8f6.tar.gz
ports-b6da5a5a5cace248e1e898b6cd3317cdcd91f8f6.zip
. Install an updated cacerts file. This was produced by taking the
standard 1.2.2 cacerts file and updating it with the new root certificates using the procedure described in: http://sunsolve.sun.com/pub-cgi/retrieve.pl?doc=fsalert%2F57436
Notes
Notes: svn path=/head/; revision=98354
Diffstat (limited to 'java/linux-blackdown-jdk12/Makefile')
-rw-r--r--java/linux-blackdown-jdk12/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/java/linux-blackdown-jdk12/Makefile b/java/linux-blackdown-jdk12/Makefile
index 5abcc0393cb3..fa1a11419954 100644
--- a/java/linux-blackdown-jdk12/Makefile
+++ b/java/linux-blackdown-jdk12/Makefile
@@ -7,7 +7,7 @@
PORTNAME= jdk
PORTVERSION= 1.2.2
-PORTREVISION= 3
+PORTREVISION= 4
CATEGORIES= java devel
MASTER_SITES= ftp://ftp.tux.org/pub/java/JDK-${PORTVERSION}/${ARCH}/FCS/ \
http://www.metaverse.nl/~ernst/ \
@@ -43,6 +43,7 @@ do-install:
${MKDIR} ${APP_HOME}
cd ${WRKSRC} && ${FIND} . -print \
| ${CPIO} -pdmu -R ${LIBOWN}:${LIBGRP} ${APP_HOME}
+ ${INSTALL_DATA} ${FILESDIR}/cacerts ${APP_HOME}/jre/lib/security/cacerts
${LOCALBASE}/bin/registervm "${APP_HOME}/bin/java # Linux-Blackdown-JDK${PORTVERSION}"
.include <bsd.port.mk>